2 Sansa Expresses on 1 pPC help!

I don’t expect them to be recognized at the sametime, but I can’t get the 2nd one to be recognized at al (alone)l. Also, where do I select MPC or its other option for  me to check its mode, its not found among settings. Thanks! :slight_smile:

I just double checked it and I do have other audible audiobooks installed and working. I just can’t get it to be recognized in Win Explorer. Thanks :)