What hppened?

I’m listening to the Fuze that I’ve had for few months and all of a sudden it stops. No response from any commands. Connected to the notebook to charge the battery and nothing. This is an 8 gig Fuze at about 30% capacity. HELP

Reset it by holding the power switch up for ~15-20 seconds before releasing it. Then turn it on normally.

OK, thanks but what happened? It was working fine then nothing. Your suggesting worked but I want to know what happened.



There are about a million different possibilities. Give us some info… what were you playing (Music, Video, Radio). What format was it? How did you add it to the player? Does playing that file again produce the same result?

Probably just a random glitch.

The only thing I do with this Fuze is  play music. There is one video that I never play. As far as what format, I can only tell you that everything is MP3. I’m not that fussy. I’m happy that I can load all this music into such a small device. I’m happy with this Fuze. It’s easy to use.

Maybe it got gas.

Resetting it “burped the baby”. :smileyvery-happy:

Probably nothing to worry about, unless you see it occurring more frequently in the future.