voice recordings won't delete

Hello. I have (3) files that won’t delete. I have tried and tried tried. Select it, and delete it and nothing happens. This happen to anyone else? It also skips a bit when recording, even on recording on the radio. Oh well, what can one expect on such a small device - except great sound!

I’ve had mine for many, many, years … one of my favorite MP3 players!

thanks,

patrick

Every now and again, I get a file on my computer that just won’t delete–it’s an odd and miscellaneous sort of occurrence. When that’s happened, I’ve located a “super powerful” delete utility through a search engine search and used that to delete the stubborn file(s). Just another Windows peculiarity.

Try running ChkDsk on the player’s drive. The last time I had a problem deleting files, it was because the files were corrupted. I had to use ChkDsk to find and repair them and then they deleted fine.

As far as the skipping on recording, you might try re-applying the firmware or formatting the player. Note formatting will erase everything you’ve put on it, so you’ll want to make sure everything is backed up on your computer to re-transfer afterwards. This might be a way to delete those un-deletable files though without running ChkDsk on them first.

Thank you so much tapeworm. I have a Macintosh computer. If possible could you further expalin this ChkDsk procedure? Connect my Clip to my computer and is there a ChkDsk program somewhere? I think I have seen it somewhere before, when installing or reinstalling system software?  Maybe I should just do the formatting thing as u said, get a clean start-over ":o)

I updated my firmware last night, guess I should retry the recording, deleting, etc.

thanks a bunch for your help. Hey, over at DealFisher they are selling trhe 4GB Fuze + (refurbished) for $22, free shipping, 90 day warranty. Is that a good player/deal in your opinion?

patrick

ChkDsk is a Windows utility that finds and repairs corrupted files. I don’t know if Apple has anything comparable. They probably do, but you’d have to search for it; I have no idea what it would be called.

Hi again. Yes, Apple has it, in the Utilities folder. I ‘repaired’ the Clip+ with the Repair Disk utility. Then I checked it all out. It’s working PERFECTLY and i’m happy. It’s like  having a new player.

thanks Tapeworm.

any opinion on that Fuze+  ?

@saypat wrote:

 

It’s working PERFECTLY and i’m happy. It’s like  having a new player.

 

any opinion on that Fuze+  ?

Great to hear!

Yes, but my mother taught me if I didn’t have anything nice to say, to keep my mouth shut.

Mumms the word. :stuck_out_tongue:

Excellent reply. I fully understand after spending a few moments in the Fuze+ forum. I’m more inclined to purchase another Flip+ at Newegg for $20, refurbished.

Clip+ / Minirig