Update/Workaround on 22khz OGG Mono Skipping

I’ve been having more trouble with the 22khz OGG Mono skipping bug lately. It doesn’t happen all the time, but when it does, I had to reload the firmware to make it stop - hardly the ideal condition if you’re away from a computer for a bit!

However, thankfully, I’ve discovered another way to fix the issue. Simply go to “System Settings”, and then “Reset Factory Settings”, and the skipping stops! I’ve no idea what happens to make this the case, but I’m very happy that this does it - it beats a firmware re-install hands down when you’re away from the computer!

Does this information make it any easier to provide a more permanent fix for the issue? Thanks again for supporting OGG - the Fuze is an amazing audiobook reader!