IXPand IOS APP post IOS 17 update

Hi - I have been using 3 separate Iexpand flash drives for a few years now and they have generally worked pretty well with Iphones - my primary use is to encrypt files and use it only when necessary as opposed to storing files within an Iphone with a password.

But I cannot figure as to why but I am having a heap of trouble once I upgraded my Ios software to IOS 17. I have tried reformatting the flash drives, deleting the app, etc etc and nothing every works. But If I use the drive with an Iphone using IOS 16, that seems to be the trick.

Has anyone seen this?

Best Regards

2 Likes

Hi @rkm ,

Have you opened a Support Case? If not opened, for more information, please contact the SD Technical Support team for best assistance and troubleshooting:

2 Likes

Bonsoir J’ai le même problème avec un ipad pro 11 OS 17 je vois les fichiers mais c’est tout ! impossible de les passer sur photos et pas d’apps compatibles

2 Likes

Have you received any assistance with this. I cannot simply reformat the drive - it has data i need.

1 Like