fuze won't sinc new files

I have one of the old style Fuze’s. I love this thing. Recently I bought a 16 GB Sony class 4 micro sd card to expand the memory. I am trying to sinc files from the Microsoft Media Player to the card. A few thins sinced but most won’t I get an error saying “Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct.”


Can anybody out there help me?

What format are the files that won’t sync? If they are ‘copy-protected’ .wma files, that’s likely your issue. Newer model players will sync to an SD card, but the older ones won’t.



VERSION :V02.02.28A

Even though some music files show up on the WMP as on the card the Fuze shows no files.

Another question:

I have all my files also in itunes format. Is there a way to convert them to a wma format?

Copy-Protection is not the same as locked or read-only. Copy-protected means DRM (Digital Rights Management) encryption and prevents the files from playing on an un-authorized player and/or card. If these are files you ripped from CDs yourself using WMP, be aware that WMP adds this (copy-protection) by default. You have to manually change the Rip Settings and then re-rip those files without this DRM crap. Or change the Rip Settings to rip in .mp3, a more universal and accepted format, which cannot be encrypted with DRM.

Yes, you can convert iTunes formatted files to another non-proprietary Apple format like .wma (a Microsoft proprietary format) or .mp3 (non-proprietary by anybody). But in cross-converting you will be taking an already “lossy” file (meaning some music information is already lost) and converting to another “lossy” format, AND losing more data in the process. So it is generally not advised unless you really don’t care about sound quality.


I checked the settings.

Windows Media Audio format

Copy protect music is turned off (unchecked)

I tried using the mp3 setting on one rip and sync and got the same error. So I set it back to Windows Media Audio format.

Problem is still there. I managed to somehow get a couple of CD’s ripped and synced. It was after I had gotten frustrated and shut everything off while I ate grilled meats and drank a couple of beers in honor of Labor Day. I turned everything back on and got a couple of CD’s to sync then ripped a couple more and then the problem returned. I think I will experiment with the theory that it will only sync a couple before it gives up. I believe my theory is flawed though.

OK, here’s a question . . . why are you “syncing” at all? You know you can just drag & drop the files from your computer to the player, right?

I tried the drag and drop. I get an error.

Another twist. While I thought I was getting a couple of files to sync (WMP showed files on the external card) as soon as I unplug the cable from the computer the player shows no files on the card.

@manlyman wrote:

I tried the drag and drop. I get an error.

Then there’s something wrong with the way you are doing it, or the settings on the player. Is your player set to the USB mode MSC? If it is in Auto Defect (lovingly referred to in this fashion for good reason) or MTP mode that could be your problem.

Unless you are using DRM-criippled or other subscription files, you really don’t need MTP mode (or Auto which defaults to MTP). MSC is a much better way to go for the majority of users.

I would suggest formattting the player using the on-board format command (Settings > System Settings > Format) which will erase everything you have put on it, switch the player to MSC mode (also in Settings > System Settings), re-connect to your computer and try dragging and dropping some files to it. I’ll bet it will work just fine.

Just convert those song files to mp3 and you should be all set.

@ rickyjm , did you miss where the OP said, “I tried using the mp3 setting on one rip and sync and got the same error.”?

Another possibility. Since this seems to be happening with placing files on the external memory card, the card itself could be faulty, counterfeit or Class 10 (which is incompatible with SanDisk mp3 players). Or any number of other issues, of which we cannot provide suggestions without further informaton and details from the OP.

Sorry for not getting back to you sooner.

Tapeworm’s suggestion to re-format the player has worked.

After re-formatting, I dragged and dropped all the wma files onto the class 4 external card.

Thanks to all that posted.

Now I just need to replace the ear buds. My daughter’s STUPID CAT got hold of them and chewed the cables in several places. And I can’t convince my dog to eat the cat.

Any suggestions on good ear buds? I like the “in the ear” type, not the crappy style like the Apple products come with.

Stellar but pricey in-ears: Shure.

Not bad and cheap: Senneheiser.

Possibly good: Gado iGi.

Want to go crazy with possibilities? www.head-fi.org forums.

Pretty sensible place to look around?


1 Like