Firmware update 365A13F0 failed


I have just tried to update the firmware to 365A13F0 using a bootableCD with the ISO burnt on it, it runs okay and I get the options screen and it tries to update the firmware but fails, any ideas? I have tried 3 times, each time get the update failed message. The drive still show in the Disk Management program of Windows XP so appears to be still okay. The drive is a new unused drive.


Im having the same issue. I have 2 Ultra 120’s, and neither will take the firmware. I cant find any answers to this issue.

After just trying using a thumb drive, i burned the ISO to a disk and was able to get the firmware to take using that method. Hope you get yours working.

Hello guys,

I have the same problem, but I found something wrong.

First, I tried it out without “Delete Volume” and it does NOT work, update failed.

And SATA on motherboard, may won’t show up your SSD on SanDisk Firmware Device lists.

-You need to DELETE VOLUME/Partition through Computer Management or EaseUs Partition program.

-Make sure you have a “SATA to USB” cable or you can find SATA to USB device in your External HDD case.

That will work very well.

Any further questions?

SanDisk Ultra SSD Manual Firmware update type 365A13F0

New alterations since type 362A13F0:
advanced firmware reliability with enhanced origin File scheme revise
Enhanced interior parity error mitigation
Improved apparatus compatibility with SATA hosts

renowned issues:
Time for Windows format of raid capacity on PMC-Sierra maxRAID BR5225-80 RAID HBA is longer than desired
Compatibility topic throughout Red head covering 5.3 Linux boot on nVidia MCP55 chipset

[Buy generic Lipitor]( | [Buy Canadian Effexor]( | [Buy generic Effexor](