Backup my music

I simply can’t figure out how to back up to computer or flash drive

Find it, copy it, paste it. Search for a filename you know.

Ah, but are you having trouble finding it? First, the Music folder may be hidden. You have to change this setting in Windows. Search WIndows Help for “Show hidden” or if you know how to find Folder Options, go to View. It’s different in XP, Vista, Windows 7.

Still no music? Try changing mode. There are two routes to transfer your music onto the unit, MSC and MTP, and your computer can only see one at a time while the Fuze sees both. Settings/System Settings/USB Mode. Switch from MSC to MTP or vice versa. Don’t use Auto Detect, it’s not reliable

Same way you transfer music to the unit, only in reverse.

@tapeworm wrote:

Same way you transfer music to the unit, only in reverse.

When I connect the fuze to computer it wants to sync to computer and seems to remove music.

I’m guessing the sync  tries to match computer to fuze and not the reverse.

Does that make sense?

OK, leave the mode alone You’re in MTP to sync with WIndows Media Player. Or you’re in Auto Detect, which detects WMP on your computer and chooses MTP.

Sync looks at the computer first and makes the Fuze match the computer. If the music has been removed from the computer, Sync will remove it from the Fuze.

If it’s doing this automatically, then go into Sync in Windows Media Player and settings, and take it off Automatic. Now you have some more control.

WIth the unit connected, click on the Fuze in Windows Explorer (Computer or My Computer) and keep going deeper in until you find your music files. Then copy-and-paste them where you want them to go.

Or if for some reason you just have to use WMP, well, I don’t sync, but here are some directions I found (Google: reverse sync wmp) to go from player to computer via WMP.

Sync music to Windows Media Player

  1. Start Windows Media Player, connect your device to your computer, and then click the Sync tab to open the Sync pane.

  2. From the tree-view to the left, click the device icon, choose a view, such as Music or Songs, and drag one or more songs to the Sync List pane to add them to the list of items to sync.

  3. Click Copy from device to sync the contents of the sync list to Windows Media Player.

Thank you for your patient reply.  I must have the sync setting on auto because that is exactly what happens. Nothing in Media Player so it  wipes out songs before I can get it stopped.

Another dense question-- how do I get into settings under sync heading? Nothing is working to let me remove auto sync. 

Device not attached-afraid to erase more.

My advice?  Forget about sync with WMP.  Forget about MTP (Media Transfer Protocol) USB mode.  This resembles the kooky world of itunes and Apple that most of us are avoiding.

Operate the Fuze in MSC (Mass Storage Class) and drag and drop files onto or off of the Fuze as you would use any flash drive.

I tried sync for the first few weeks of use and it produced constant headaches.  The data on my Fuze is very different than the entire collection of music and media on my hard drive.  Absolutely no reason to have the two worlds trying to sync. 

Blackdog-Sansa has the right idea. Start again with MSC.

First you want to control WMP though.

You may have to change your View settings on Windows Media Player. With the unit disconnected, open WMP and right-click on the top of the window, where it says WIndows Media Player (or anywhere else on the top). You’ll see View, choose Full Mode.

Now you should see Sync. Click on it and you’ll see Settings and you can change it from Automatic to Manual.  At least, that’s how it goes in mine, but I’ve still got WMP 10 and Microsoft likes to move everything around. You can always search the help file for Automatic Sync or Manual Sync or something like that.

Really, get your music off the unit, switch to MSC, drag-and-drop and have a happy life.

Thank you-Thank you both.

I can  at last move albums one by one and not lose music in the process. It’s tedious but I needed to get things organized anyway. I have a lot of foreign unnamed tracks where it’s impossible to find the right one on the fuze.

Thank goodness for this forum  since the user guide has not been much help for me.

Unknown means the Fuze doesn’t like the tags.

Search this forum for mp3tag and ISO-8859-1 and you will find many repetitions of the instructions on how to fix them. It takes only a few second per album.

Here, you don’t even have to search.

Install mp3tag. When you install, let it add itself to context menus (an option while installing).

Open mp3tag and in Tools/Options/Tags/Mpeg make the Write option ID3v2.3 ISO-8859-1. 

Go to the folder with your albums… Right click on an album folder, and just below Search… you should see mp3tag. Click it, mp3tag will list the files.Highlight them all, make sure there’s correct information in Title (<keep> is fine), Artist, Album and that they are in playing order from top to bottom. (You can click on the Track Number header in mp3tag to put them in order if the filenames aren’t 01-Song1.mp3.)

Click Tools, Auto-Numbering Wizard, Leading Zeros (which will number them top to bottom 01,02, etc., as the Fuze likes). Since you have changed the default to ID3v2.3 ISO-8859-1, it will also save them in that version, which the Fuze can read best.

No more Unknowns.

yeah, especially when files come in from various sources, mp3tag is your friend.  Very intuitive and fast.  Dependably imbed album art in every track too.

I have noticed WMP 11 does not do a great job of identifying/taggiong when ripping from CDs.  ESPECIALLY with classical and “collection” CDs.  Lot’s of Unknown artists in Unknown Album folders.  Also, Track 01, Track 02, track 03, etc.  Bugs me.  But mp3tag is the solution.

I must be really dense and your help is greatly appreciated.

My problem is the many  foreign albums without ID. They were copied from CD’s and show up as unknown artist.

To make matters worse- each album  has track 1,2,etc and they are then blended together so that tracks seem to play

in order  for all unknown albums. [ie all track 1 for all the  different albums]

My mistake was to copy without good ID. I’m now going thru song by song and giving title.[mp3tag doesn’t seem to address this problem.]

Am I missing how to use mp3tag?

Couldn’t you just rerip the CDs and add in the missing ID3 tags as you go?  Seems to me that that would take less time.

Do the album folders have the right titles? You can navigate by folder by going to Music and scrolling with the wheel to a second page, which has Folders. If you don’t see Folders, update the firmware. There’s a sticky near the top of the forum that explains how.

But if you want to navigate by Artist, Album, etc. …

One thing you can do more quickly  than type in song titles is change Artist and Album tags for the whole album at once in mp3tag. Right-click on the folder, highlight all the files, type Artist and Album names into the left-hand pane and Save.  Also do Auto-Numbering as explained above. Then you can at least find music by Artist and Album and play one album at a time instead of all the Unknowns. 

I don’t know what your filenames look like–are they Track01.mp3, etc.?

Mp3 tag  has a nice feature called Convert, which offers you Filename to Tag or Tag to Filename. Try using Tag to FIlename. You’ll see choices like %artist% and %track% between % signs. So if you have Artist, Album and (auto-numbered) Track already there–since you just added them as above–you could Convert Tag to Filename.  For instance, highlighting all the files and puting %track%-%artist%-%album% will rename the files 01-Artist-Album. mp3 (You see how the dashes are outside the % signs–you could also use spaces, --, anything you want in all the filenames.)

Of course, if you somehow have titles in the filenames, you can get them into Title with Convert Filename to Tag.

But as suggested above, it might be easier just to start fresh.  Make sure you are online and rip the album again, to give your ripper a chance to find the ID3 tags .

Different ripping software looks for tags in different places. So if WIndows Media Player can’t find them, you could also–yes–try iTunes. You have to make sure to go into iTunes settings (Edit/Preferences/Advanced, which is different from the Advanced tab that is shown) and make sure you are ripping to mp3. But iTunes can sometimes find tags that WIndows Media Player doesn’t find.

Unfortunately, iTunes is a big bloated piece of software, and it will try to take over your computer’s networking with something called Bonjour. Watch while installing and don’t let it install Bonjour. If it does, go into Control Panel/Add or Remove Programs and uninstall Bonjour.

I know all this is complicated and annoying. The good thing is that once you get things set up initially–mp3tag with the defaults ID3v2.3 ISO-8859-1, and if you need it, iTunes set to mp3–then things usually go smoothly from there.

I haven’t used it, but doesn’t mp3tag have a tagging function with freedb or other online tagging database that will look them up for you?

Media Monkey has Freedb, and so does mp3tag, which also has the option of getting them from and (Germany).  I wouldn’t expect much from freedb for foreign releases, though. 

Thanks for all the help. We are talking about CD’s over many years[some borrowed &copied etc]

The mp3 is not doing the job for me and I give up after many hours spent.

I will start over with my own CD’s and see if I can make sense of all this. I’ll just save the old unclassified files

to see if I get smarter as I go along.

Thank you all

You should still be able to find you music in Folders.

Make sure, when you rip your own CDs, that the computer displays Artist, Song, Album, etc. information. It has to get them online.