Reply
Highlighted
Newbie
Posts: 2
Registered: ‎03-29-2010
Accepted Solution

Stereo does not read Sansa Clip after firmware upgrade

Hi,

 

I have upgraded to the latest 2.01.35a from the previous version 32.

Before this, my stereo would connect to the Clip and play songs using the USB connection so I could use the remote control to change songs, now with the new firmware upgrade it does not read the contents of the Clip.  theClip says "Connected" but the stereo keeps saying "Reading" forever.

 

I have reverted to the previous version and it does work again.  

 

Is there a problem with the latest version of the firmware?

Also, since I am in Europe, Updater updated me to the european version and this limited the volume A LOT.  So I downloaded the American version so now is back to normal volume.  The European version is fer too quiet and I can't hear a thing if there is some background noise. But still, the USB connection in the stereo works with version 2.01.32 and not with 2.01.35.

 

any ideas?

 

Thanks.

 

a.

SanDisk Guru
Posts: 16,301
Registered: ‎04-17-2008

Re: Stereo does not read Sansa Clip after firmware upgrade

1. Check your USB settings. It should probably be in MSC mode for your stereo to read it as a flash drive.

 

2. You don't have to revert back to the previous firmware in order to get your volume back. There are about a gazillion posts about that subject here. You just need to change your region in Settings away from Europe. Reset Factory Settings to re-select the region.

Newbie
Posts: 2
Registered: ‎03-29-2010

Re: Stereo does not read Sansa Clip after firmware upgrade

Hi,

 

I tried in MSC, MTP and AutoDetect and none worked.

 

Now all works well again and I will keep in mind the Reset Factory Settings to change the region for other times.

 

Thanks.