Reply
Highlighted
Newbie
Posts: 7
Registered: ‎02-19-2009
Accepted Solution

SMC Stuck at 0%

Hi all,

 

I've already managed to put videos on My 8GB Fuze, by converting them with Any video Converter, and using SMC afterwards. But lately, when I start the conversion with SMC,it just gets stuck at 0%.

 

I've re-installed SMC to no avail.

 

Any ideas?

SanDisk Guru
Posts: 16,265
Registered: ‎04-17-2008

Re: SMC Stuck at 0%

Sounds like the videos you are trying to convert now are a different format than the previous ones. Are they? AVC won't work on every format out there. There are other alternative conversion programs; you might have to experiment until you find one that works before turning it over to SMC for final conversion and transfer to your Fuze.

 

If you post a bit about the ones you were sucessful with, and those that are giving you trouble, perhaps someone here has already conquered that format and can advise you. Smiley Happy

SanDisk Professor
Posts: 646
Registered: ‎08-06-2008

Re: SMC Stuck at 0%

Just to make sure...

Your Fuze has enough memory, correct?  Maybe tell us how much?  Videos from SMC are LARGE files...

You plugged in the Fuze, then opened SMC, then opened the file, clicked on the file, then clicked on convert... correct?

The vile extensions for the video are .avi?  I think others work, but I've converted them all to .avi and that seems to work for me.

Are the videos now longer or shorter then the ones you put on?  Or the same?

Maybe delete one off your Fuze and try converting it again to see if it works (do one you're not a fan of, just in case).

Newbie
Posts: 7
Registered: ‎02-19-2009

Re: SMC Stuck at 0%

ok, thanks for your replies guys

 

I've solved this issue by installing the codecs as indicated on this thread

 

http://forums.sandisk.com/sansa/search?submitted=true&type=message&sort_by=score&advanced=true&q=k-lite+directx9&phrase=&one_or_more=&without=&f=subject&f=body&f=attach&page_size=10&author=&=&ratingstart=&ratingend=

SanDisk Professor
Posts: 646
Registered: ‎08-06-2008

Re: SMC Stuck at 0%

Glad it worked for you.
Newbie
Posts: 5
Registered: ‎11-07-2009

Re: SMC Stuck at 0%

Can you put a link to the thread, rather than to search results, please.