Reply
Newbie
Posts: 13
Registered: ‎08-16-2007
Accepted Solution

can't display album art

my sansa can not display album art, i put the album art and the songs in the same folder as the user manual said. but it still didn't work

can anyone help me? 

i have a e250r 2GB + micro sd 1GB 

SanDisk Guru
Posts: 16,315
Registered: ‎04-17-2008

Re: can't display album art

  1. Make sure you are using regular 'ol white-bread .jpg's, no fancy-schmancy progressive .jpg's please
  2. Make sure the size is under 300 x 300 (200 x 200 are even better)
  3. Make sure they are named 'album art. jpg' (w/o quotes)
  4. Make sure they are in the ALBUM folder (inside the ARTIST folder) along with the songs from that album, not a 'user-created' folder
  5. These guidelines should assure your player will display the album art, but they do not pertain to Rhapsody channels or tracks (only songs you have put on the device yourself)
  6. Rhapsody D/L tracks should have the album art embedded already and should display w/o any of this manipulation
Newbie
Posts: 13
Registered: ‎08-16-2007

Re: can't display album art

does that mean i can not do that on mac?

becuz i put all the songs on the first page of my memory card 

SanDisk Guru
Posts: 16,315
Registered: ‎04-17-2008

Re: can't display album art

[ Edited ]

You should be OK on the Mac as long as you set your player to MSC mode. It's the only way to load content onto an SD card with a v1/R model.

 

Edit: What do you mean, first page of your memory card?

Message Edited by Tapeworm on 11-22-2008 08:07 PM
Newbie
Posts: 13
Registered: ‎08-16-2007

Re: can't display album art

oh ok

the first page of my memory card...i meant where the folders like Music, Video, System are.

my music are not in those folders 

SanDisk Guru
Posts: 16,315
Registered: ‎04-17-2008

Re: can't display album art

Ah, that would be the 'root' directory then. But you won't have any other folders on a memory card, only your player. It is just a blank storage device. Your Sansa should find and play the music located here all right, and you should have not problem with the album art either as long as your folder system is set up like this:

 

ARTIST (folder)

      - ALBUM 1 (folder)

          - song 1.mp3 (file)

          - song 2.mp3 (file)

          - song 3.mp3 (file)

          - album art. jpg (file)

      - ALBUM 2 (folder) 

          - song 1.mp3 (file)

          - song 2.mp3 (file)

          - song 3.mp3 (file)

          - album art. jpg (file)

 

. . . .and so on. It won't work if you have your music arranged in a different folder structure (of your own design) like maybe:

 

ROCK (folder)

          - song 1.mp3 (file) [different artist]

          - song 2.mp3 (file) [different artist]

          - song 3.mp3 (file) [different artist]

          - album art. jpg (file)

TECHNO (folder)

          - song 1.mp3 (file) [different artist]

          - song 2.mp3 (file) [different artist]

          - song 3.mp3 (file) [different artist]

          - album art. jpg (file)

 

 . . . and the like.

Newbie
Posts: 13
Registered: ‎08-16-2007

Re: can't display album art

my memory card was blank but my sansa or rhapsody software created folders like Music, Video, Record, and a file name "wmplayer.info" or something like that
Highlighted
Newbie
Posts: 13
Registered: ‎08-16-2007

Re: can't display album art

not "wmplayer.info"

it's "WMPInfo.xml" 

Newbie
Posts: 2
Registered: ‎10-06-2011

Re: can't display album art

[ Edited ]

OOPS! Silly me, I posted this under e200, but it belongs under Fuze 8gb!

 

I followed these instructions

1. jpg is "baseline" not "progressive"

2. file is named: [ album (space) art(dot)jpg ]

3. filename is all lower case

4. image is 200 pixels by 200 pixels

5. jpg file is in the same folder with the MP3 files

6. USB mode is MSC before doing any of this.

.........aaaaaand....IT WORKS!

 

I copy everything directly to the Fuze, and do not use _any_ media player to put music on my Fuze.

Just curious, why DO people use Rhapsody anyway?