Reply
Highlighted
Newbie
Posts: 1
Registered: ‎09-25-2007

tired of this crap

Let's start from a couple weeks back (firmware updated all that jazz). bad track appears..alright whatever, corrupt file, fine. System resets on it's own, not cool. Try to turn it back on, but only the blue ring turns on. Ok what's up with this? I wonder. It pretty much came down to having the "magic touch" with getting the thing to turn on. I got it to turn on and then tried to delete the file in MTP, can't do it, try in MSC (thank god it turned back on), can't do it. So, I try to be clever and just not play that track, guess what...it's on them all, all of my songs have become bad tracks, something is not right.

So ok let's try ANOTHER solution. Let's scan the device for sector errors and what not. I run it through my computer, but no errors on the device..hmmm even more interesting crap to think about.

Forget thinking, let's format.

I eventually found a file through google that allowed me to format after trying to just right click>format from my computer (that wouldn't work either).

Ok...everything's formatted, there are no more tracks on this thing. Let's update the firmware once again..done.

Moment of truth. I add one song to the player, guess what, BAD TRACK.

POS.
Highlighted
SanDisk Guru
Posts: 2,108
Registered: ‎07-28-2007

Re: tired of this crap

if you keep running into bad track regardless of what track you put on the player, you can always just call and get it replaced. Assuming it worked fine with those tracks before.
 
Especially since you said you cant format it through my computer, thats usually a tall tale sign of a defective e200
Great For Beginners:
How To Videos
FAQ's and Stickies
Any-Video-Converter
____________________________
- Enigma
Highlighted
SanDisk Professor
Posts: 629
Registered: ‎08-11-2007

Re: tired of this crap

Perhaps the files are curropted or DRMed. Also try and use 1.01.11, everything seems to work best there Smiley Happy