Reply
Highlighted
Newbie
Posts: 2
Registered: ‎05-13-2008

e260v1 Load main image failed....have tried all

the solutions listed multiple times.   Have recovered many times, copied .mi4 file to 16MB file, reformatted.  Always receive message that the device has been re-formatted, disconnect and get the 'finalizing' message....and then right back to 'load image failed...etc.'  This has happened two dozen times.  What else is there to try?
Highlighted
SanDisk Professor
Posts: 629
Registered: ‎08-11-2007

Re: e260v1 Load main image failed....have tried all

You probably have a corrupted mi4 file, redownload one and try it with a fresh file. Good Luck Smiley Happy
Highlighted
Newbie
Posts: 2
Registered: ‎05-13-2008

Re: e260v1 Load main image failed....have tried all

Thanks for trying to help.  I re-downloaded the v1 firmware from the American link in the forum.  Unzipped, recovered device, and then copied the mi4 file to the 16MB icon in My Computer.  Then clicked 'format' while device connected, but had turned 'hold' off.   As usual I rec'd the 'Windows cannot complete format'....then, if I double-click on the 16MB icon, I get the message, 'device in drive E not formatted, would you like to format?'.....I click 'yes' and almost immediately receive a 'format completed' message.   I disconnect device and receive the 'resetting' message, it re-starts itself and goes directly to the 'load main image failed,switch to recovery mode' message.   One other thing:  after I attempt to format w/o success, the screen on the device begins a continuous scroll saying "luno locked, luno unlocked' over and over until I successfully format.   Then the 'luno' scroll stops midstream, remains displayed, then I disconnect to get the 'resetting' message and on and on, over and over, w/o variation.  ANy ideas? 
Highlighted
SanDisk Guru
Posts: 1,667
Registered: ‎01-12-2008

Re: e260v1 Load main image failed....have tried all

Don't format the 16MBFORMAT partition.  It is very bad medicine to do so.  If you can get back to recovery mode, just extract all the files from the archive on to that recovery partition.  Include a blank file named sansa.fmt to format the player.
Highlighted
SanDisk Guru
Posts: 5,822
Registered: ‎12-26-2007

Re: e260v1 Load main image failed....have tried all

Also be sure that the firmware file is decompressed (unzipped) prior to loading the files into the open 16MB partition.  The firmware pp5022.mi4 file should be about 15MB.

 

Bob  Smiley Wink