Reply
Newbie
Posts: 1
Registered: ‎01-16-2011

e260 not working with smc

[ Edited ]

i changed computers and downloaded the video converter from the updater program. the converter software is a different version than i was originally using. with the new software, first it shows the proper available memory, shows a 'no disk' error then it tells me that there is no available space on the player and has the convert button grayed out. the video file is .avi and this same file converted just fine on the old software. there is mass space available on the player (almost 4 gig). its a e260 v1 (says v2 on back but v1 in info). i dont think its the video file but ive tried various ways to get it to work. plug player in first, plug player in after software starts, other video files, etc. no luck. any ideas? would a firmware update fix this? what is the folder name of the root? 'system'? can i get the old software from somewhere? ive looked around but cant seem to find it here or anywhere else on the internet. ive tried a couple converters from download.com but none seem to work. thanks for any help you can give!