Reply
Highlighted
Newbie
Posts: 2
Registered: ‎02-05-2013

e260 Turning Off

My e260 is turning off unexpectedly when in use. It appears to be a problem with the earphones. When I turn the earphone plug inside the player jack, I get static and the unit turns off. I cannot turn the unit on again unless I unplug the earphones. Anyone else have this problem? Is it a short of some type? Thanks in advance for your input.

Highlighted
SanDisk Guru
Posts: 16,315
Registered: ‎04-17-2008

Re: e260 Turning Off

[ Edited ]

@GabbleRatchet wrote:

My e260 is turning off unexpectedly when in use. It appears to be a problem with the earphones. When I turn the earphone plug inside the player jack, I get static and the unit turns off. I cannot turn the unit on again unless I unplug the earphones. Anyone else have this problem?


Not that I've heard of, and I've been around here for a lttle while.

 


@GabbleRatchet wrote:

Is it a short of some type?


 

Certainly sounds like it. Unfortunately, it's doubtful that you can fix it (unless you're familiar with electronics, tiny wires and soldering irons, or know somoeone who is). Much as I'm sure you hate to say good-bye to a trusty old friend like the e260, I think that's what you're going to have to do.

Highlighted
Newbie
Posts: 2
Registered: ‎02-05-2013

Re: e260 Turning Off

Thanks.  I confirmed the problem with 2 sets of earphones. This machine is a beast. I've used it running in all kinds of weather for 4+ years to the point where the screws can't even be removed because of the corrosion (which may be part of the issue). It still works-just have to be careful with the plug.