Reply
Newbie
Posts: 9
Registered: ‎10-27-2007

I've searched and searched but still no answer... anyone?

I got e280 but can't get any videos on it... I mean they are in the "Video" folder in mtp and msc mode but once I disconnect the player and want to watch the they are not showing up. The only video on the player is the "sansa demo" and it's in .avi format. The only one that I am able to watch... Not interesting any more though...Smiley Sad

 

I tried every possible converter that's out there - still nothing. I got one music video to show up when I used sync thru wmp11 but when I try to watch it it says "please use sansa media converter"... bla, bla....

 

What's even more interesting is that when I conect the player in mtp mode it has my files in there, but when I connect it in msc mode folders show up as in internal memory but folders are empty. Weird...

 

Btw, my son has the e250R and all the videos I have put on there he was able to watch, the only problem with his is that sometimes the video doesn't have a sound even though all of them are converted the same way.

 

And at the end, I am getting fed up with this. I love the Sansa for other reasons but now I am about to scream!!!!!!!!!!! Please Help.

Highlighted
SanDisk Professor
Posts: 629
Registered: ‎08-11-2007

Re: I've searched and searched but still no answer... anyone?

Best bet is they aren't in the correct format. Did you use the actuial converter that came with it? (just in case)

If not try to reload the firmware on the player.

Also try to drag and drop the converted files in MSC mode. Good luck Smiley Happy 

Newbie
Posts: 9
Registered: ‎10-27-2007

Re: I've searched and searched but still no answer... anyone?

I did use Sansa Media Converter, both versions I found. Like I said I also tried every program available too.

The one clip that did show up in the player was in .avi format but wasn't able to watch it.

I did try directly converting to the player and also to my computer and then dropping it in the player but it hasn't worked...