Reply
SanDisk Guru
Posts: 16,315
Registered: ‎04-17-2008

Re: Blue Ring of Death?


@geodanny wrote:

I am having issues entering recovery mode. Am I doing it correctly?  I have tried to turn it on with the hold switch on (orange showing) and holding the button in the center of the blue ring or while holding the record button. Sansa does not show up when I run the command: lsusb. Any suggestions on alternate methods of starting in recovery mode and connecting my sansa to run the e200 tool? 

 

I think I have an e280, v1. 

 


This is rather important as the v2 models don't have a Recovery Mode. You enter Recovery Mode (on the v1's) by starting with the unit off, sliding the HOLD switch on (orange showing) & holding the REC button while plugging in your player to your computer. Continue holding the REC button until it initializes. The screen on the player will say "Welcome To Recovery Mode".

Newbie
Posts: 3
Registered: ‎04-29-2008

Re: Blue Ring of Death?

Ok...so once again, it happened. This time, however....the pull the battery trick did not work, not even leaving it out over night...and I was contemplating a scathing post...

 

However, I did notice something. Located above the battery, in a flat, black, 1"x1"ish square, is another smaller square piece that seemed to be ever so slightly raised above the rest of the black square. Pushing it back in...well, by now you see where this going, right...?? Smiley Happy

 

Yup...it's working again....seems likely that I may have pushed it back in previous times, but attributed the return to life to a battery remove reset... 

Newbie
Posts: 4
Registered: ‎06-16-2009

Re: Blue Ring of Death?

Thanks. As it turns out, I had a issue with the memory chip dislodging. I had to take off the battery cover and press the rubber piece in the back. It booted right back up to the firmware. I appears that my Sansa would not allow me to even get to recovery mode while the chip was dislodged.
SanDisk Guru
Posts: 16,315
Registered: ‎04-17-2008

Re: Blue Ring of Death?


@geodanny wrote:
Thanks. As it turns out, I had a issue with the memory chip dislodging. I had to take off the battery cover and press the rubber piece in the back. It booted right back up to the firmware. I appears that my Sansa would not allow me to even get to recovery mode while the chip was dislodged.

 

Good deal! Glad to hear you were able to solve it! Smiley Happy
Newbie
Posts: 1
Registered: ‎07-14-2009

Blue Ring of Death?

ok i had this problem too but didn't try the fixes as my coworker found something useful.

so for all of you who have either tried the fixes with no luck or want to try something else first.

 

unscrew the 4 screws from the back of your sansa and remove the back cover.

when you look down you will see the battery and some thing hidden underneath the plastic above it (you can see it through that rectangular hole)

press down on it.

turn your sansa back around and press the power button.

 

in my case this fixed the problem.

the issue....the daughter bord can get loose.

 

hope this helps some of you

Highlighted
Newbie
Posts: 5
Registered: ‎07-26-2009

Re: Blue Ring of Death?

Hi Tapeworm,

I find Blue ring of death for my sansa e250. I'm in Recovery mode but what can I do now?

My PC recognize sansa but I can see just version file

Version Info: Product Rev.: PP5022AF-05.51-S301-02.24-S301.02.24P-D

Base Code: 05.51-S301-02.24-S301.02.24P-D

ODM Ver.: S301-02.24-S301.02.24P-D

OEM Ver.: S301.02.24P-D

Build Type: -D

Build Date: 2007.12.24

Build Number: (Build 32.10)    

I start sansa updater but I got an answer Update Service is not Available

In the same time on the screen are two rows with:

LUN0locked

LUN0 unlocked

What can I do now???

I still can't start my sansa. What is next after entering in Recovery Mode?

Thanks                                                                                                                                                                                                                                                             

Newbie
Posts: 1
Registered: ‎08-25-2009

Re: Blue Ring of Death?

I had this same issue with my e260.  I was getting the Blue Ring of Death,  and couldn't get the player to enter recovery mode.  I tried to connect to it in Linux (despite being unable to find a copy of the e200tool),  and while the lsusb command would show the Sansa player,  I was unable to do anything with it.  I actually broke down and bought a new player (since the one I had was refurbished and thus had no warranty).  As I was sitting putting music on my new Sansa Fuze,  I started tinkering with my "bricked" e260. 

 

I had read somewhere that a "daughter card" sometimes came loose.  So,  since it was dead anyway (in my mind) I opened the back up with jeweler's screwdriver and saw the small, black foam rectangle over the battery compartment that I had heard about.  I went ahead and pushed it,  and it made a slight 'click'.  At that point,  out of morbid curiosity,  I tried to turn my player back on,  and it powered up just like new.

 

So,  before those of you who are just desperate do anything rash (like buy a new one or trash your old one),  try pressing the "daughter board/card" back in.  As I said above,  it's a small,  black rectangle (that seems to be covered in some type of protective foam).  You have to remove the 4 screws from the back of your player to reveal the compartment where this card and the battery are.  You shouldn't have to push too hard,  and the click is just barely audible.  Look at it this way,  if it's not the problem,  what's the harm?  

 

Good luck.

 

Mike

 

 

www.composermike.com (shameless self promotion)

Newbie
Posts: 1
Registered: ‎08-26-2009

Re: Blue Ring of Death?

[ Edited ]
My connector was dislodged too!  I was becoming very frustrated.   Thank you for the solution.
Message Edited by nTerry on 08-26-2009 08:46 PM
Newbie
Posts: 11
Registered: ‎02-28-2009

Re: Blue Ring of Death?

@misha1 or anyone who can help

unless i missed something, is there a way for me to get these files on a english website? or cn someone PM methe files need to fix this blue ring problem

SanDisk Guru
Posts: 2,875
Registered: ‎08-14-2007

Re: Blue Ring of Death?

English links

 

With thanks to Anythingbutipod.com 

Can't Connect? Other Problems? Answers