Reply
Highlighted
Newbie
Posts: 2
Registered: ‎01-12-2008

USB Issues.

I'm having a problem that's rendering this thing useless.... and I'm really pissed about it. I've used this thing for the better part of two weeks now, and it had no problem... I even used it erlier today, and it worked just fine.
 
Now, the things broken. And I didn't do anything to break it.
 
A few hours ago, when I tried to upload some music to it, I plugged it in, and then, instead of working like it did a few hours before that, now when I plug it in, it keeps doing that USB Connected beep, and then a USB disconnected beep.
 
It's also drving me crazy, it beeps three times, wait a few secconds and then does it agian.
 
I've already tried several methods of fixing it... and It works when plugged into another computer.
Highlighted
Newbie
Posts: 15
Registered: ‎01-01-2008

Re: USB Issues.

It actually does this for me too. Although it eventually corrects itself after a few minutes.
Highlighted
Newbie
Posts: 2
Registered: ‎01-12-2008

Re: USB Issues.

Well I got the device replaced... it worked for the whole of two minutes, then it started doing it again. I'm going to see if it fixes itself after a few minutes... peice of junk.
Highlighted
Newbie
Posts: 2
Registered: ‎01-16-2008

Re: USB Issues.

I have exactly the same issue and placed support requests into Sandisk to help with this and got no response.
It has to be the USB port timing out or failing.  I wish I could find a driver or test program to troubleshoot this.
When it does start syncing, it will run for a while then drop.  I am so PO'd I'm ready to smash this thing with a hammer and go buy an iPod.
If I find a resolution, I will post it.
 
Highlighted
SanDisk User
Posts: 63
Registered: ‎11-27-2007

Re: USB Issues.

Have you tried different USB Ports on your computer and/or another computer altogether. 
Highlighted
Newbie
Posts: 15
Registered: ‎01-01-2008

Re: USB Issues.

When I had this problem it eventually escalated until I started to recieve an error message stating that one of the devices attached to the usb port had malfunctioned and windows couldn't recognize it. I uninstalled all of my usb drivers and then restarted my computer. The usb drivers re-installed themselves and I haven't had the problem since. Hope this helps!
Highlighted
Newbie
Posts: 1
Registered: ‎11-20-2008

Re: USB Issues.

In case others have this problem:

 

Leave Sansa View plugged into USB port

Look in Device Manager (Control Panel > System > Hardware > Device Manager)

Look for Portable Devices and Sanse View with a yellow exclamation point over it

Right click on the exclamation point and choose Properties

Select the Driver tab

Click Update Driver...

Select "This time only" and Next

Let it churn for awhile. It might take five minutes or so to locate the driver

A good sign is a new message "MTP device" and flying paper icon

It will tell you when it's finished.

 

If all goes well, your View should now be recognized.

Highlighted
SanDisk Professor
Posts: 431
Registered: ‎09-28-2008

Re: USB Issues.

Thanks I had the same problem only on one computer and only for a while.
Highlighted
Newbie
Posts: 1
Registered: ‎05-29-2009

Re: USB Issues.

Having the same problem.  Windows cannot recognize the device, I went to device manager and it isn't listed.  Tried to update drivers and message said all were up to date.  Everything erased, but it still shows the memory as nearly full. I have Vista, don't know if this makes any difference.