Reply
Highlighted
Newbie
Posts: 2
Registered: ‎02-20-2009

Tried all posted instructions

Just got the sansa View.  Downloaded the firmware installer.  would not update because of MTP mode.  Read posts how to force MSC.  Tried for hours last night and failed.  Here's my situation;  Vista 32 bit (Acer 3680) Windows media doesn't see the player.  Does not show up anywhere on my computer.  Everytime I plug in, the computer searches for the driver, and after 3-4 minutes, it will say MTP driver successfully installed.  There must be someone who has had the same problem with the view.  (8G)  Can anyone offer suggestions?  All help is appreciated!

sybil_jacobs@yahoo.com'

PS  two problems   can't do the force on MSC and computer doesn't see device (player)

Highlighted
SanDisk Guru
Posts: 16,324
Registered: ‎04-17-2008

Re: Tried all posted instructions

I don't have a View myself, so am unsure if the procedure is different from the ones I have.

 

My advice to you though, would be to post your request for help in the View board where people will see it that are familiar with your player and be in the best postition to help you.

 

Virturally noboby is going to see your post here in the Firmwarre Updater board. It's unlikely there will be any further updates for this player (View) so it's kinda silly to install it for one update. Check the Firmware Update & Info post in the View board for the manual installation instructions. There's also a sitcky (shaded at the top of the board) post on how to force MSC mode. Make sure you are not over-looking a step.

 

Good Luck!

 

Smiley Happy

 

Oh yeah . . . one more thing. Edit your post here (Options - top right corner of message) and remove your e-mail address unless you enjoy spam flooding your in-box. There are spam'bots' that do nothing but glean any & all e-mail addresses from public forums like this!