Reply
Newbie
Posts: 2
Registered: ‎07-09-2010

Syncing problems with Sansa Clip + 4 GB on Windows Media Player.

I am having issues with my Sansa (or perhaps it is WMP) when syncing with my Sansa from my desktop. I have it set under the device properties in WMP that all my MP3 files get downconverted automatically during sycing before transferring to the Sansa Clip + (4 GB, and an 8 GB MicroSD HC card). The downconvert rate I have it set to is 128 KBPS for every song it syncs onto the player.

 

Everything goes well and syncs properly according to WMP, but when I go to test the content on the Sansa, it simply won't play. What do I have to do to get this problem to stop. I have formatted both the MicroSD HC card and the internal memory several times, I recently upgraded to the latest firmware (1.03.02), and the only pertinent setting I can think of is the USB mode, though it detects the player AND expansion card connected inside just fine. It should also be noted that I am connecting via a USB 2.0 port and that both the internal memory of the Sansa Clip + and the MicroSD HC card gives me this problem.

 

What can I do to solve this problem? Should I change the USB mode from Auto to something else? Also, WMP tends to reset the settings for the device each time I unplug the Sansa Clip + 4 GB, for both the internal and the card. How do I fix it so it doesn't do that?

SanDisk Guru
Posts: 16,310
Registered: ‎04-17-2008

Re: Syncing problems with Sansa Clip + 4 GB on Windows Media Player.

Sansa Clip+ board

 

This board is for the View model player. Smiley Wink

Newbie
Posts: 2
Registered: ‎07-09-2010

Re: Syncing problems with Sansa Clip + 4 GB on Windows Media Player.

Could someone move this to the appropriate section? Thanks.