Reply
Highlighted
Newbie
Posts: 2
Registered: ‎01-09-2009

Files Found in Windows, <Empty> on Sansa View

I connected my View to my WindowsXP PC at work (it doesn't have any Sansa Software).  It lists almost all the files in Explorer, and I can play them im WMP10, but when I disconnect and can't view/play anything.  It just comes up <Empty>.  I did try both of the USB modes, but it still won't work.  I still can play/view files in both Windows XP and Vista.

 

I did a few searches in this board, so I hope this isn't a redundant question.

Highlighted
Newbie
Posts: 12
Registered: ‎01-10-2009

Re: Files Found in Windows, <Empty> on Sansa View

I think I have the same problem, not sure.

 

I can't play any song I put in the view player, list empty. When I browse whe connected to my computer under vista, all the files are there!

 

What is happening!!!

Highlighted
SanDisk User
Posts: 49
Registered: ‎09-08-2008

Re: Files Found in Windows, <Empty> on Sansa View

Looks like the view doesnt recognize the file format - are you sure they are MP3?
Highlighted
Newbie
Posts: 12
Registered: ‎01-10-2009

Re: Files Found in Windows, <Empty> on Sansa View

Well they worked before. Happned after a freeze of the player. After connecting the device twice to my computer, the second time the files were restored as new one's!

 

It works, but how long?

Highlighted
Newbie
Posts: 2
Registered: ‎01-09-2009

Re: Files Found in Windows, <Empty> on Sansa View

I have mp3, wma, jpg, and mp4.  It recognized all these files before, I got this problem when I connected to a PC that didn't have any Sansa software.  I'll try Check Disk with my PC, but it doesn't always work in Vista.

Highlighted
Newbie
Posts: 2
Registered: ‎11-14-2008

Re: Files Found in Windows, <Empty> on Sansa View

I had the same problem and found an easy solution that works in this blog

http://www.ybo-interactive.com/blog/2008/02/21/sandisk-sansa-usb-problems/

 

SOLUTION:

  1. Turn Sansa ON (not connected to USB)
  2. Rotate your dial on the Sansa to “Settings” - Find “USB Mode”
  3. Change it opposite section (MSC or MTP) of what it is currently on. (For me it worked with the AUTO option)

 

Now you can connect your Santa to the PC and all files will be visible in the folders