Reply
Highlighted
SanDisk User
Posts: 24
Registered: ‎11-27-2007

Does Anyone TiVoToGo Thru WMP10?

I would like to know if anyone has managed to use the TiVoToGo feature with a successful sync to the Sansa View, either with WMP10 or by selecting a Portable device transcode option on TivoToGo desktop.
 
The View user manual claims to be compatible but I am not having success with it.
Highlighted
SanDisk User
Posts: 41
Registered: ‎11-20-2007

Re: Does Anyone TiVoToGo Thru WMP10?

Yes the view is compatible with TivoTogo. I think you can do a drag and drop with it once you have the tivotogo correct video profile for the view.
Highlighted
SanDisk User
Posts: 21
Registered: ‎10-24-2007

Re: Does Anyone TiVoToGo Thru WMP10?

I just use drag and drop with TivoToGo.
Highlighted
SanDisk User
Posts: 24
Registered: ‎11-27-2007

Re: Does Anyone TiVoToGo Thru WMP10?

[ Edited ]
Yes, but which transcoding setting in the TiVoToGo Desktop preferences are you using.  I tried them all and only one will work.....which is the MPEG-4 Devices setting.  I have not been happy with results either with a/v synchronization being off after about 10minutes into the files when played back on the View.
Instead.....out of necessity, I have been "unwrapping" the raw TiVo MPEG-2 file and transcoding it with Max Media Manager Pro, which works flawlessly and faster than the TiVo transcoding function. 
I would, however, like the convenience of doing full TiVo conversions overnight that would be immediately playable the next day on the View.
 


Message Edited by Jonesvox on 12-01-2007 11:21 PM
Highlighted
Newbie
Posts: 1
Registered: ‎01-02-2008

Re: Does Anyone TiVoToGo Thru WMP10?

I'm having no luck converting Tivo to go to my View.  I have read as many posts as I can, and I'm unable to get the video to play on my View.
 
I have tried Windows Media Player 11, and I get an "error" message that states it can't convert to a format that can be used by my View.  I have tried a drop and drag, and the video doesn't show up on the View.  I have tried use Sansa Converter, and it won't let me even add a Tivo program to the software.
 
Does anyone have a Very Easy to Follow (a novice here) step by step procedure along with what versions of software might be needed that will allow me to view Tivo to go on my View?
 
Thanks in advance.
Highlighted
Newbie
Posts: 1
Registered: ‎01-29-2008

Re: Does Anyone TiVoToGo Thru WMP10?

I've been having the same troubles... but finally got Tivo ToGo to work for me today.  Oddly enough, I found that the MPEG4 setting didn't work for me, but I was able to use the H.264 setting succesfully.
 
Here's what I did:
 
1) Inside Tivo Desktop Plus (version 2.5.1), right-clicked the Tivo program that I wanted to convert.
2) Chose "Convert For..." from the pull-down menu. 
3) Selected "H.264 compatible device", and started the conversion
4) Waited a really long time... man, that conversion is slow.
5) Plugged in my Sansa View, and selected "Open device to view files..." from the "Portable Device" dialog box.
6) Opened a separate Windows Explorer window and navigated to the "My Tivo Recordings for Portable Devices" folder.
7) Dragged and dropped the file from the "My Tivo...." folder to the "Video" folder on the device.
8) Unplugged the Sansa View after the copy was complete
9) Voila!  My CSI episode was playing very nicely!
 
 
Highlighted
Newbie
Posts: 2
Registered: ‎05-16-2009

Re: Does Anyone TiVoToGo Thru WMP10?

I'm adding to an old thread so I hope someone is still interested in this topic. I followed the good instructions provided by scbreeze. I was able to get my files onto the View. I can start to watch the videos on the View. However, like Jonesvox, I have trouble viewing the videos on the View at some point. It sounds like the same problem Jonesvox was having. My video looks like it is frozen while I continue to hear the audio. Any help would be appreciated.

Highlighted
Newbie
Posts: 2
Registered: ‎05-16-2009

Re: Does Anyone TiVoToGo Thru WMP10?

I found out that the problem is not with my View. It seems to be with the conversion of my TiVo file. I found some information on a TiVo forum that indicates that digital signals can change their streaming format. This apparently happens sometimes when a cable company runs a local commercial. I do not know what to do about it yet. However, the problem is not with the View so my apologies for misleading anyone while I searched for my solution.