Reply
Newbie
Posts: 1
Registered: ‎04-10-2009

firnware 4/8/2009 update - fuse 8gb fails to start

After updating to the newest firmware 4/8/2009, fuse fails to start on its own or power on while connected to the UBS.

This sucks as I have a trip planned tomorrow and all my song loaded up.

Anyone have this same issue?

 

What to do now, any general reset instructions?

Newbie
Posts: 7
Registered: ‎04-10-2009

Re: firnware 4/8/2009 update - fuse 8gb fails to start

I'm having same problem on Fuze 4Gb after upgrade from 01.01.11F to 01.02.26.
Newbie
Posts: 7
Registered: ‎04-08-2009

Re: firnware 4/8/2009 update - fuse 8gb fails to start

After upgrading to 01.01.26, my fuze also is having trouble turning on.  However, I've found that holding the on-off slider up for a 30 seconds or so a couple of times can get it to turn on.  Have you tried this?
Newbie
Posts: 7
Registered: ‎04-10-2009

Re: firnware 4/8/2009 update - fuse 8gb fails to start

I'm trying on-off but without results....
SanDisk Fanatic
Posts: 284
Registered: ‎06-26-2008

Re: firnware 4/8/2009 update - fuse 8gb fails to start

I was having these same problems, including a few others, like hanging on songs.  I rolled back to the previous firmware and it''s working fine now with no problems at all.  Pretty frustrating, but I'm willing to wait until the kinks get worked out or new firmware is released.

 

All the best and good luck to us all.

Sansa Clip+ 40GB / Sansa Clip+ 4GB / Sansa c240 V1 1GB (RB'd) / XePort 7010-9 / MEElectronics HT-21 / Proud user of Screamer Radio (http://www.screamer-radio.com/) and Slacker Radio (http://www.slacker.com)
SanDisk Senior User
Posts: 135
Registered: ‎01-13-2009

Re: firnware 4/8/2009 update - fuse 8gb fails to start

My Fuze is like yours Hulk, but without the micro SDHC card. Try doing the firmware update without the micro SDHC card in the slot. When the firmware is done installing, then try insterting your micro SDHC card into the slot. Unless, if you've already done that...
My Fuze
Revision 1
4GB internal memory (no micro SDHC card yet)
Firmware: V01.02.26A Headphones: Skullcandy Smokin Buds
SanDisk Fanatic
Posts: 284
Registered: ‎06-26-2008

Re: firnware 4/8/2009 update - fuse 8gb fails to start

I didn't try doing that.  However, I did reinstall the firmware and found that it was one song (a free download) that was locking up the Fuze everytime.  I deleted it and then put another copy I bought from Amazon.com.  It worked just fine.

 

Thanks for your advice.

 

All the best.
Sansa Clip+ 40GB / Sansa Clip+ 4GB / Sansa c240 V1 1GB (RB'd) / XePort 7010-9 / MEElectronics HT-21 / Proud user of Screamer Radio (http://www.screamer-radio.com/) and Slacker Radio (http://www.slacker.com)
Highlighted
Newbie
Posts: 7
Registered: ‎04-10-2009

Re: firnware 4/8/2009 update - fuse 8gb fails to start

After FW upgrade My FUZE is completely off Not responding to reset not recognized at all when connected to PC.
Newbie
Posts: 4
Registered: ‎09-24-2008

Re: firnware 4/8/2009 update - fuse 8gb fails to start


@Rainbreak wrote:
After upgrading to 01.01.26, my fuze also is having trouble turning on.  However, I've found that holding the on-off slider up for a 30 seconds or so a couple of times can get it to turn on.  Have you tried this?

Thanks, mine (8GB euro black, no µsd), was stuck too. I will revert back to 1.01.22 just in case.

Newbie
Posts: 7
Registered: ‎04-08-2009

Re: firnware 4/8/2009 update - fuse 8gb fails to start

[ Edited ]

It seems as though those having this problem have a couple of choices, namely

 

  • Get your Fuze to turn on and keep it that way, thus avoiding the trouble of turning it on, or
  • Downgrade to the previous firmware (01.01.22 or 02.01.17).

 

The second item seems to work perfectly (it has for me, at least), though unfortunately you miss out on the great new features in the newest firmware.  The first option works fine if you can get your Fuze on and don't mind spending a lot of extra time charging (perhaps you could charge overnight?).

 

Also, it seems that the previous firmware thread's download link leads to the file for the newest version (it did when I tried).  Here is a link that worked for me:  ABI

 

Besides this, we should all hope Sandisk comes out with a fixed firmware soon...

Message Edited by Rainbreak on 04-10-2009 02:24 PM
Message Edited by Rainbreak on 04-10-2009 02:24 PM