Reply
Highlighted
Newbie
Posts: 3
Registered: ‎09-25-2010

SanDisk Sansa Fuze doesn't play both channels properly.

[ Edited ]

My Sansa Fuze that is now 3 months old seems to no longer play both channels properly. If I move the headphone jack a bit I can get sound from both sides, but after a little while, it goes back to playing one channel and at worst, doesn't play any sound whatsoever. Is there anywhere I can get help for this? SanDisk support number seems nonexistent

, thank you and help or tips welcome.

Highlighted
SanDisk Fanatic
Posts: 372
Registered: ‎07-24-2008

Re: SanDisk Sansa Fuze doesn't play both channels properly.

[ Edited ]

It sounds like your headphone jack is broken.  That's a shame.  The number for Sandisk support is, I believe, 1-866-SANDISK.

 

(Yes, I did forget that you should try it with another pair. It's happened to me before.)

The Saxmaster

"To give real service you must add something which cannot be bought or measured with money, and that is sincerity and integrity."-Douglas Adams

Highlighted
SanDisk Guru
Posts: 16,321
Registered: ‎04-17-2008

Re: SanDisk Sansa Fuze doesn't play both channels properly.

First, see if you can try another pair of earphones to determine if it is indeed the jack or something internal with your player.

 

If it acts the same, definitely call SanDisk Tech Supoort. I don't know where you live, but all the contact numbers are here.

Highlighted
Newbie
Posts: 3
Registered: ‎09-25-2010

Re: SanDisk Sansa Fuze doesn't play both channels properly.

Yes, I have tried different headphones and to no avail. The headphones I use are the same ones that I use when on my PC, they are a pair of Sennheiser HD202's.

 

Not only that, when I plug in my fuze into my pc, windows gives me a "device malfunction" error. I guess its broken, defective, etc. Kinda sad really, great player.

 

Thanks for the support numbers.