Reply
SanDisk User
Posts: 87
Registered: ‎11-21-2008
Accepted Solution

Random Shutdown Bug, DIFFERENT from the power switch issue

I've found an issue that I have yet to isolate the cause of, but its happened a few times now.  Sometimes, when my Sansa has refreshed its database and hasn't played a song yet, if I change settings, and then try to play a song, it will begin to play, then cut completely off.  It doesn't happen often, but these are the circumstances each time.  The player won't respond, and will refuse to power on.  The only way to get it back on is to hold the power switch until the device resets, release it, then power it back on again, which of course means another data refresh.  Once that's done, my settings are all back to where they were before the last change, I can change them back, and everything works fine.  As I've said, the problem doesn't happen often, only about 3 times since I've had it (since June), but its still an obvious issue.  If anyone wants to know more about this, or want me to try a few things, let me know.  I'm mainly just letting the Sandisk people know, so maybe we can get this addressed in an upcoming firmware upgrade.
SanDisk User
Posts: 87
Registered: ‎11-21-2008

Re: Random Shutdown Bug, DIFFERENT from the power switch issue

Okay, I've isolated it to a specific, repeatable procedure.  It happens alot when I'm going to bed listening to it, and I do the same things before I go to sleep.  I'll turn my Fuze on, press play to resume whatever song I had paused before I last turned it off, turn the volume down to or near the lowest notch, then immediately go to settings and turn the backlight time to 5s and the brightness to minimum.  Shortly after the screen turns off, the music will stop and the Fuze turns off, and won't come back on until I reset it via holding the power switch for awhile, releasing it, and turning it back on again.  Once its finally done refreshing my database (takes awhile w/ an 8gig card), my settings are back to what they were before.  I turn everything back down for "sleep mode", and either pick a playlist or play all, turn the volume down, and it plays fine with no further problems.  Anyone else had this issue?  Is it a bug, or is my Fuze defective?  Thanks for the replies!
SanDisk Guru
Posts: 1,235
Registered: ‎10-24-2007

Re: Random Shutdown Bug, DIFFERENT from the power switch issue

New firmware is  in the release process now,  so hang on until we get the next version out.  it may help this issue.  Should be within 1-2 weeks. 
SanDisk User
Posts: 87
Registered: ‎11-21-2008

Re: Random Shutdown Bug, DIFFERENT from the power switch issue

Awesome, so this is a known issue?  Looking forward to the new firmware!
SanDisk Guru
Posts: 1,235
Registered: ‎10-24-2007

Re: Random Shutdown Bug, DIFFERENT from the power switch issue

Im running the latest and I did not duplcate your issue.
SanDisk User
Posts: 87
Registered: ‎11-21-2008

Re: Random Shutdown Bug, DIFFERENT from the power switch issue

Hmm, it doesn't happen all the time when I do this, but the only times that its happened are when I've done as I described above (though it doesn't always happen when I do those things, just sometimes).  The songs have been different each time, but I'm trying to see if I can pinpoint it even more specifically.  If I can find a way to make it happen every time on my Fuze, I'll post it back up, so I can figure out if its a software bug or a defective unit.  As of right now, though, it only happens some of the time.
Highlighted
Newbie
Posts: 18
Registered: ‎12-02-2008

Re: Random Shutdown Bug, DIFFERENT from the power switch issue

I just updated my Fuze to v.10.10.15A and I have same issue like yours. It will happen ONLY if I change the backlight setting to 5 seconds. The song will stop playing after the backlight went off. I tried to change brightness setting to low level (+2 from minimum level) and the backlight is set to 10 seconds then this issue won't happen. I think the brightness setting is nothing to do with this issue.
SanDisk User
Posts: 87
Registered: ‎11-21-2008

Re: Random Shutdown Bug, DIFFERENT from the power switch issue

Hmm, so at least I'm not the only one.  I noticed last night that after followed the same procedure I mentioned, after the screen went off, I turned the wheel down to mute the player, and the screen never came on.  At that point the player was dead until reset, as stated.  It's been happening alot lately, though ironically, it doesn't happen when I intentionally try to duplicate it during the day, only when I'm in bed at night about to go to bed.  So there's gotta be SOMETHING I'm missing...

 

I wanna help Sandisk figure this out, and I'm sick of it myself, so I'll keep looking! 

Newbie
Posts: 18
Registered: ‎12-02-2008

Re: Random Shutdown Bug, DIFFERENT from the power switch issue

Just try to set the backlight setting to 5 seconds if you want to duplicate this issue. I guarantee your Fuze will shut down after the backlight went off. To avoid this issue, I set the backlight to 10 seconds and everything work fine
SanDisk Guru
Posts: 1,235
Registered: ‎10-24-2007

Re: Random Shutdown Bug, DIFFERENT from the power switch issue

All,

 

We have duplicated this issue and a fix will be included in the next release.

 

 Thanks,

 

SansaFix.