Reply
Highlighted
SanDisk User
Posts: 23
Registered: ‎08-29-2008
Accepted Solution

Harsh squeaky noises when I record

I've been trying out my Fuze to record myself when I practice music (classical). Sometimes I get a screechy noise every now and then when I play back, and other times it is fine. The noise lasts a fraction of a second but it is very loud. This is not a mechanical noise--I have tried putting on a soft cloth to isolate it from vibrations, but it still happens sometimes. Any ideas what this could be?

 

ALso, there's no way to change the sample rate for recording is there?

 

thanks

SanDisk User
Posts: 23
Registered: ‎08-29-2008

Re: Harsh squeaky noises when I record

OK, with a little more experimentation I think what I'm getting is severe distortion whenever the sound being recorded passes a certain volume level. The distortion is really harsh and makes it painful to listen to such recordings. I guess a workaround for myself would be to place it farther away when I record, but this will be awkward as I will have to get up and walk to the Fuze to start and stop each time.

 

I'm concerned that maybe my Fuze is defective. I'd really appreciate if someone out there could experiment with theirs by recording themselves with the Fuze about 12 inches away, and go from soft to loud and see if you get distortion at high levels.

Newbie
Posts: 6
Registered: ‎08-30-2008

Re: Harsh squeaky noises when I record

I think you figured it out.  The mic on the Fuze is pretty "hot" and picks up a lot of sound easily.  Recording from the TV and raising the TV volume, I was able to get big distortion and harsh static on harsh sounds.

 

 

SanDisk User
Posts: 23
Registered: ‎08-29-2008

Re: Harsh squeaky noises when I record

Hey, thanks John-B, for trying it out! You've confirmed my opinion that that is just the way it is. I also tried my daughter's Clip (same sound chip, so I understand) and it was the same deal. Guess I'll just have to have the Fuze on the other side of the room when I record.
SanDisk User
Posts: 23
Registered: ‎08-29-2008

Re: Harsh squeaky noises when I record

Just to close the loop on this thread, it looks like the firmware update (1.01.15) fixed the problem! I was delighted to see they addressed this, I thought it was a hardware limitation.