Reply
SanDisk Guru
Posts: 1,460
Registered: ‎12-27-2008

Re: HELP! Weird ". _" prefix attached to mp3s - won't play files except over computer!

You should just avoid the auto-detect setting completely (it causes nothing but headaches), and only use MTP if you must (DRM'd tracks have to be transferred in MTP mode for the licenses to be transferred too).
Highlighted
Newbie
Posts: 9
Registered: ‎08-12-2009

Re: HELP! Weird ". _" prefix attached to mp3s - won't play files except over computer!

Thanks, gwk1967. You'd think "auto-detect" would be the right choice when switching back and forth between PCs and Macs, but apparently, it's pretty much useless. So why include it as an option?

 

Anyway, per my other help thread question's solution, I deleted everything I had added to my Fuze on my PC while in MTP mode and then re-added the files in MSC mode. Now I can see all my PC-added and Mac-added files at the same time on both my Mac and PC. Nice! 

 

BTW, I read that the ". _" error is also known as "-50" iTunes error. All the CDs I was ripping were "old" and had no IDtags so that was screwing iTunes up according to the solution. Just thought I'd mention the "-50" error in case someone is searching the forum for that instead of the ". _" error.