Reply
Newbie
Posts: 9
Registered: ‎08-12-2009
Accepted Solution

HELP! Files don't appear on Fuze when connected to computer

I ported all my Windows Media Library wmas and mp3s over to my Fuze using the automated function when I first got it. For some reasons, the Fuze did not place the files in the Music folder or anywhere else I can find them when it is connected to my computer. The Music folder is empty. The files show up on my Fuze only when it is disconnected! This makes it a pain to delete stuff quickly. I really don't want to sort through hundreds of songs and manually delete them one at a time to free up space for new stuff. Can someone please help? 
SanDisk Fanatic
Posts: 233
Registered: ‎07-13-2009

Re: HELP! Files don't appear on Fuze when connected to computer

You might have just switched modes accidentally. Go to Settings>System Settings>USB Mode to switch modes.
Newbie
Posts: 9
Registered: ‎08-12-2009

Re: HELP! Files don't appear on Fuze when connected to computer

Forgot to mention that I have a mac and PC but mostly use the mac. None of the mp3s/wmas (originally from my PC) show up on my mac but they do show up on my PC, neatly organized. All of the mp3s I added through my mac don't show up when I connect to my PC, nor do many of the folders and subfolders found when hooked up to the PC.

 

This is ridiuculous!

SanDisk Guru
Posts: 2,954
Registered: ‎09-06-2008

Re: HELP! Files don't appear on Fuze when connected to computer

I am about to use my magical powers of intuition here.

 

Look in Settings/USB Mode. Auto-Detect, right? (Please, restrain your applause.) 

 

That's your problem. It's detecting a different USB mode for each computer. 

 

There are two USB modes, MSC and MTP, changed through Settings. There's also Auto-Detect, which goes to MTP first, then MSC if there's no Windows Media Player on the computer. 

 

A computer can see one mode or the other: just MSC or just MTP.  The Fuze sees all. 

 

MTP works with Windows Media Player. It's prbably what you have set up on your PC.

 

MSC works like a generic  flash/thumb/disc drive. It's how you're connecting to the Mac.

 

Solution: Connect to the PC and move the files from the Fuze to the PC.  Change mode to MSC and put them back on the Fuze in MSC mode.  When you connect to the Mac they will all be there. And when you connect to the PC they will all be there as well--but now you'll be seeing them in MSC mode. 

 

Newbie
Posts: 9
Registered: ‎08-12-2009

Re: HELP! Files don't appear on Fuze when connected to computer

I'll give that a try. Thanks!
Newbie
Posts: 9
Registered: ‎08-12-2009

Re: HELP! Files don't appear on Fuze when connected to computer

Okay, tried it and POOF! Problem "magically" fixed. Thanks, man! Smiley Happy