Reply
Newbie
Posts: 13
Registered: ‎01-07-2009
Accepted Solution

Fuze won't charge

[ Edited ]

I plug me Fuze into my computer to charge it and leave it for a few hours but it won't charge! It was at 65% when I left it and I came back and it was at 56%. I have my USB mode set to MSC because MTP doesn't work. I am really starting to hate this thing.

 

Also when I put the hold button down and hold the middle button and plug the USB cord in it says to release the HOLD button to turn it on the it shuts off. the lightning bolt does show up too.

Message Edited by XCrownedClownX on 01-12-2009 08:19 PM
SanDisk Guru
Posts: 3,676
Registered: ‎12-04-2008

Re: Fuze won't charge

Do you have access to a wall charger or car charger? Are the problems you are having on the same computer that you were talking about in your other post? If it is then you may have an issue with the usb ports. If you are using front USB ports try the back. Sometimes the front ports dont put out enough power to charge.

Conversion Box
Did you notice this forum has a search function? Its not impossible to figure that someone else asked your question before you did, and we have answered it(probably multiple times). Check it out! Or Check out the Knowledge Base

Newbie
Posts: 13
Registered: ‎01-07-2009

Re: Fuze won't charge

Well, it charges sometimes. I managed to get it to 84%, I'll try the back USB ports. I usually have in plugged into a USB hub that came with my desk
SanDisk Guru
Posts: 3,676
Registered: ‎12-04-2008

Re: Fuze won't charge

Dont Use the Hub... For anything Fuze related... I have not heard it said out right but these are a PITA with the fuze. I tried it with My hub, not recognized, no charge, and my Pc almost froze. I think it has to do with the power drain that happens from the USB port to the hub. This is just my opinion, based on what happend to me.

Conversion Box
Did you notice this forum has a search function? Its not impossible to figure that someone else asked your question before you did, and we have answered it(probably multiple times). Check it out! Or Check out the Knowledge Base

Newbie
Posts: 13
Registered: ‎01-07-2009

Re: Fuze won't charge

Thanks Smiley Very Happy I never thought of trying the back ports Smiley Very Happy now it charges fine. you are extremely helpful Smiley Very Happy
Newbie
Posts: 3
Registered: ‎03-06-2009

Re: Fuze won't charge

fyi: none of the "solutions" were work for me, but...

 

The main problem I was having was that it would not charge via USB

 

This DID work for me:

 

Background:

- started having similar problems with my Sansa Fuze 4GB
- main issue: would not charge via usb connection
- my OS is: winXP sp2
- I had turned off (i.e. changed to 'manual' start) a service named "Windows Driver Foundation - User-mode Driver Framework" (prog is: WudfHost.exe)

 

Fix:

- restarted the service and *presto* it immediately started charging again

* be sure to change service 'start' to "automatic"

 

...If someone else wouldn't mind, please explain start/stop services for those that don't know.

THX and Good Luck!

Newbie
Posts: 2
Registered: ‎10-09-2009

Re: Fuze won't charge

i plugged it into a usb hub that was connectect to a power cord but not hooked up to the computer will this effect it at all. i had it plugged in for like 3 hrs into a hub hooked up to my computer but it did not charge, actually it went from 1/2 roughly to 10%. so i plugged it into the hub not hooked up to my computer just a power bar and it charge a bit after being plugged in for 13 hrs. when it's plugged in it is showing close to 100% sometimes and then when u unplug it it says it is at 10. right now it is saying the same it is when not plugged in a little less then half and that's weird. i charge it for a 14 hrs and it richt where it started. does the lightning bolt need to be one the screen for it to charge? i see it there when i first plug it in, but then it dissapears. i am starting to think that the indicator is messed. i will try one of the back ports and see what happens. but if any one has any suggests i would like to hear them.
SanDisk Guru
Posts: 2,954
Registered: ‎09-06-2008

Re: Fuze won't charge

Your hub may not be providing enough power. Plug the cord directly into the computer.
Newbie
Posts: 2
Registered: ‎10-09-2009

Re: Fuze won't charge

i think i figured out the problem. i ran it on what the thing was saying 10% all day. i think the indicator is just not working.