Reply
Newbie
Posts: 1
Registered: ‎04-21-2009

Fuze will not charge

My Fuze will connect to my pc. I get the connected screen come up and i also get a battery flashing green along with a yellow charge symbol next to it. Yet when i disconnect from my pc my battery symbol still says low. I have moved the usb connection to all of the points on the front and on the back of the pc but with no change. Anyone got any ideas please?
Newbie
Posts: 1
Registered: ‎04-21-2009

Re: Fuze will not charge

Yeah, mine's doing the same...it gets to the point where the arrows are still spiralling showing connection and the battery symbol is no longer flashing, but as soon as I disconnect it shows half battery life.
SanDisk User
Posts: 52
Registered: ‎04-16-2009

Re: Fuze will not charge

I had the same, but i had this at the first charge, 20 minutes later the buy. Now i'm waiting a second one from the store.

please look here http://forums.sandisk.com/sansa/board/message?board.id=sansafuse&thread.id=24864

and  here http://forums.sandisk.com/sansa/board/message?board.id=sansafuse&thread.id=24506  to watch about users opinion for the issue.

FLAC Attack!
SanDisk Guru
Posts: 1,460
Registered: ‎12-27-2008

Re: Fuze will not charge

darkham, you need to change your sig. It's offensive, AND it makes no sense. You said in another topic that English isn't your native language, correct? Well, whatever you meant to say in your sig isn't translating well. And again, it's OFFENSIVE.
SanDisk Guru
Posts: 1,460
Registered: ‎12-27-2008

Re: Fuze will not charge

Thank you.
SanDisk User
Posts: 52
Registered: ‎04-16-2009

Re: Fuze will not charge

Right,i misunderstood something when i wrote my ex signature, i demand you to accept my excuses.... Smiley Happy

 

FLAC Attack!