Reply
SanDisk User
Posts: 35
Registered: ‎08-08-2009

Fuze is "skipping" during playback..

My Fuze is "skipping" during playback... kinda reminds you of how a CD will skip when dirty/fingerprints on it. I am getting this skipping, or maybe describe it as "double sound"...

 

It is kind of hard to explain, and happens randomly. Anyone else have this problem?

 

 

SanDisk Guru
Posts: 3,233
Registered: ‎09-13-2008

Re: Fuze is "skipping" during playback..

Are you sure the headphone plug is in all the way? when the Fuze is new, the headphone jack is very tight, and it might take a bit of force to get it all the way in. Is your music variable bitrate? Which format? Does your music play okay on your pc? Are you using the equilizer? If so, try setting it at neutral. Are you playing the music very loud? Give us more information so we can try to diagnose the problem.

Highlighted
SanDisk User
Posts: 35
Registered: ‎08-08-2009

Re: Fuze is "skipping" during playback..

Well, the headphone jack is not tight; in fact that is one of my complaints withe these types of devices. I would much rather use a line out/dock setup instead of the phone jack.

 

Right now I am using a wireless fm transmitter in the car. It is plugged in teh whole way. I don't believe that is my problem. When playing the file (usually audiobooks) it will "double pronounce" a word, almost like the author is stuttering. Same audiobooks on my Creative Zen played just fine.

 

There are some files that are VBR that I use, but most of the audiobooks are probably below 96K. Plays okay on my pc, yes. No eq settings, I usually don't bother with that. I do the adj. w/ the car stereo, plus it doesn't benefit audiobooks much. I usually fill it up to within 200 mb. of full capacity. This is the 4 GB player.Guess that is all the info. I can think of for right now. 

SanDisk Guru
Posts: 3,233
Registered: ‎09-13-2008

Re: Fuze is "skipping" during playback..

Is the play speed set to normal? Have you tried listening to the player with headphones just to make sure it isn't an FM transmitter or receiver problem?
SanDisk User
Posts: 35
Registered: ‎08-08-2009

Re: Fuze is "skipping" during playback..

Speed set to normal. I should have mentioned that this is a random occurrence. I haven't really noticed it with headphones. I don't use them all that often though. I am mostly in the car, either w/ fm transmitter or a line in connection. I have mostly been using it wireless because of the car I am driving at this time.
SanDisk Fanatic
Posts: 233
Registered: ‎07-13-2009

Re: Fuze is "skipping" during playback..

If you have copies of whats inside your Sansa then use the Format option under Settings to clear the contents. Re-transfer the files back and check.

 

You can also try updating the firmware and see if it helps.

 

Yeah, I too would listen and compare if it has the same issue using the earphones. Issue might be lying somewhere between the Sansa and the car transmitter you are using.