Reply
SanDisk Guru
Posts: 3,676
Registered: ‎12-04-2008

Re: Freezing at startup help


@nimicitor wrote:

My firmware is the newest, my SDHC card is SanDisk and all the comments fields on my music tracks are blank.

I dont have any videos on the player atall.

I do have some files with 'ñ', 'ö' and some other foreign characters in, should I change them to 'normal' letters?

 


Try changing them and see if it helps. If not then we have a larger issue.


Conversion Box
Did you notice this forum has a search function? Its not impossible to figure that someone else asked your question before you did, and we have answered it(probably multiple times). Check it out! Or Check out the Knowledge Base

SanDisk Guru
Posts: 16,265
Registered: ‎04-17-2008

Re: Freezing at startup help


@nimicitor wrote:

My firmware is the newest, my SDHC card is SanDisk and all the comments fields on my music tracks are blank.

I dont have any videos on the player atall.

I do have some files with 'ñ', 'ö' and some other foreign characters in, should I change them to 'normal' letters?

 


 

Are your tags in ISO or UTF format? I believe those characters are in the UTF character set that the Fuze (and all Sansas) have trouble with.

 

I would edit those tags substituting the regular letters for those with the accents and change all to ID3v2.3 ISO-8859-1 format. MP3TAG can help with this.

SanDisk Fanatic
Posts: 213
Registered: ‎02-12-2009

Re: Freezing at startup help

When tagging files using MP3TAG,does this marvelous piece of software always tag files in the format Tapeworm mentioned before which is ID3v2.3 ISO-8859-1?????

 

 

Thanks,

SR

SanDisk Guru
Posts: 1,581
Registered: ‎11-26-2008

Re: Freezing at startup help


@SR-rox wrote:

When tagging files using MP3TAG,does this marvelous piece of software always tag files in the format Tapeworm mentioned before which is ID3v2.3 ISO-8859-1?????

 

 

Thanks,

SR


It is user changeable in the "tools" menu, under options.

"Before I sink into the big sleep...I want to hear the scream of the Butterfly"
Highlighted
Newbie
Posts: 18
Registered: ‎12-02-2008

Re: Freezing at startup help

My Fuze sometimes freezing in start-up. But, it's working after I slide up and hold the power button for few seconds to resetting it without have to take out the memory card. It happened so often about 2 months ago. But, suddenly this issue is so seldom to happen recently. Some people have reported this issue in some forums. I think this is a firmware issue.