Reply
Newbie
Posts: 2
Registered: ‎04-18-2009
Accepted Solution

Freeze before playing.

Hi.

 

I have a problem with my Sansa Fuze 8 gb.

When I'm going to play a song it freeze (or take a long brake) for about 15 - 20 second, and then it play the track.

When the track is finish, it takes about 15 - 20 second to play the next song/track.

 

It started after updating the firmware to v. 01.02.26.

I have updated it two times, but it didn't solve the problem.

 

Anyone who knows a solution?

 

M. Andersen from Denmark

SanDisk Guru
Posts: 16,305
Registered: ‎04-17-2008

Re: Freeze before playing.

[ Edited ]

This sounds like an ID3 tag issue. Probably garbage in the Comments field of the tag. I haven't heard (or understand how it could) of this happening from just updating the firmware.

 

Check your tags with MP3Tag, a free dedicated tagging program. Make sure they are ID3v2.3 ISO-8859-1 format and delete any and all characters in the Comments field.

 

There was though, a change in the firmware to increase the database limitation from 4000 to 8000 songs. If you have more than 4000 songs, then you need to format the player after updating the firmware to make the change take effect. This only affects MTP mode though, and if you format you will have to re-load everything on your player afterwards as the formatting process erases it all.

 

If you have less than 4000 songs though, then it's probably the 'tag' thing.

 

If you have any further problems, please post them in the Fuze board. - Thread moved-  µ

 
Message Edited by microsansa on 04-20-2009 04:35 AM
Newbie
Posts: 12
Registered: ‎12-06-2008

Re: Freeze before playing.

I have also found problems under the latest firmware version with certain MP3 tracks and their acompanying embedded album art. Even if the textual ID3 tags are 100% correct, you may still have the pausing issue until you remove the embedded album art...

 

SanDisk Guru
Posts: 16,305
Registered: ‎04-17-2008

Re: Freeze before playing.


@NYCasphaltSurfr wrote:

I have also found problems under the latest firmware version with certain MP3 tracks and their acompanying embedded album art. Even if the textual ID3 tags are 100% correct, you may still have the pausing issue until you remove the embedded album art...

 


 

Embedded album art should be OK unless they are larger than what the Sansa's are able to handle. 200 x 200, 10 - 20 kb is ideal; there's no need for anything larger.
Newbie
Posts: 2
Registered: ‎04-18-2009

Re: Freeze before playing.

Hi friends.

 

 

Thanks for your answers.

 

I have returned the sansa fuze and got a new one - still the same problem!

Now I have solved the problem by deleting the tracks and then add some new tracks (rip new tracks from my cd).

 

Felixma

 

Highlighted
Newbie
Posts: 18
Registered: ‎12-02-2008

Re: Freeze before playing.

I experienced this issue before. I think the large size of embedded album art is causing this issue. If your album art is larger than 200x200, try to resize it. I've tried this way and it's working fine now in my Fuze.