Reply
Highlighted
SanDisk User
Posts: 46
Registered: ‎12-25-2008

Connection Problems/Can't Get Into My Fuze & Files from My Computer

[ Edited ]

I've had my Fuze since last Christmas and i've enjoyed it, but now I'm having a big problem

 

 

 

When I put my Fuze in the computer, It simply turns on. Sometimes it charges while I have full control of the Fuze, other times it just turns on with no recognition on the Fuze that it has plugged in

 

 

On my computer I cannot access my Fuze or my 2mb drive card. 

 

Recently, I have been able to get the Fuze "connected" screen, but i'm unable to access my files.

 

In my "unplug or eject hardware" screen thing, "USB Device" appears with a yellow question mark next to it. When I press properties it says:

 

"The drivers for this device are not installed. (Code 28)

To reinstall the drivers for this device, click Reinstall Driver."

 

I do that.

 

At the end it tells me that

 

"an error has occured during the installation of the device

 

The installation failed because a function driver was not specified for this drive instance".

 

My computer is a Windows 2000 and my Fuze worked fine in it just a few hours ago. 

 

Can you help me fix this?

 

 

EDIT: I just plugged in my mp3 player to my computer. My mp3 player turned on. That's it

Message Edited by DocStrange on 08-07-2009 11:55 PM
Message Edited by DocStrange on 08-08-2009 12:29 AM
Highlighted
SanDisk User
Posts: 46
Registered: ‎12-25-2008

Re: Fuze Refuses To Connect

[ Edited ]

OK, i've restarted my computer.

 

I plugged my Fuze in. It is recognized by my computer and I get the charging screen. 

 

But

1. I still can't access my player via My Computer

2. On the "Unplug or Eject Hardware" screen, there's still a little question mark to the left on "USB Device" and I still get

"The drivers for this device are not installed. (Code 28)

To reinstall the drivers for this device, click Reinstall Driver."

 

 

I'm going to uninstall the driver and restart my computer again.

 

 

BTW, I should mention that I connect to my computer via MSC mode, if that should help you with fixing my problem.

EDIT to this one: It seems that, my Fuze isn't charging even though the charging screen is up. This is making me very unhappy.
Message Edited by DocStrange on 08-08-2009 12:31 AM
Highlighted
SanDisk User
Posts: 46
Registered: ‎12-25-2008

Re: Fuze Refuses To Connect

Nope, that didn't work.

 

All I got was "Found New Drive" and then the same "an error occured during the installation of the device" message.

 

 

Can anyone help me now? I've run out of things that I could do that would have fixed this.