Reply
Newbie
Posts: 5
Registered: ‎05-13-2011

Another white screen issue

Hello all, I love my Fuse 8gb model. This is my second one, the ear jack went bad on the first.Smiley Sad The current one was left plugged into a W7 machine overnight. This machine does not go to sleep on its own(I have had the player discharge if left plugged in and the comp goes to sleep). All 3 of my comps will not load the driver and or not recognize the hardware. When plugged in the player will do the startup flash then go to the white screen, or if it turned on when plugged in it will just freeze. I can do the soft reset(hold start on) and regain control. I can plug directly into the wall and it will charge and it plays fine. I listen to audiobooks and use mp3tag to tag books. Have deleted all that I know was changed before the problem. Still have the issue while the usb mode is in auto( this is what I have always used with no problems) and MTP. While trying to fix the player I found that MSC will work and have transferred a book (with DRM) to the player. But of course nothing is viewable on the computer. Checked the drive for errors, none found under MSC mode

 

After finishing current book I will try my last two options, table whacking, and reformatting. Unless there are other suggestions...

Thanks

SanDisk Guru
Posts: 2,954
Registered: ‎09-06-2008

Re: Another white screen issue

Sounds to me like there is a bad file transmitted via MTP. So I suggest you go into MTP and delete not only your most recent transfer but your second- and third-most recent transfer. But reformatting might also be the way to go.

Highlighted
Newbie
Posts: 5
Registered: ‎05-13-2011

Re: Another white screen issue

Formatting fixed it

Thanks