Reply
Highlighted
Newbie
Posts: 9
Registered: ‎11-04-2008
Accepted Solution

An upgrade or a Downgrade? O_o

I have been loving this lil guy for a while now, even went and bought an 8gig SD for it. I went to check for firmware updates for the sandisk fuze and i installed the program. The first time i booted it, i saw no updates. i had to restart my pc and when i plugged it in to music it up it somehow found an update(we're talking like 5 mins so i found this a bit weird but i shrugged it off).

i let it do its thing un interupted and i assumed it went great. i went off and did some stuff and lost track. I came back today to try to fill it up and it boots with a weird screen.I'll update it with a pic but basicly it boots for like 5 secs and then shuts off. all you can see is a green square(i believe its the shade of my background) but its cut off in a weird way.

 

any help?

 

 

 

http://img139.imageshack.us/my.php?image=sspx0060zs7.jpg

 

Highlighted
Newbie
Posts: 9
Registered: ‎11-04-2008

Re: An upgrade or a Downgrade? O_o

/bump

 

Is anyone going to help me out here or should i just buy a new player?

Highlighted
Newbie
Posts: 16
Registered: ‎11-06-2008

Re: An upgrade or a Downgrade? O_o

Have you tried doing a reset (holding the power switch in the up position for ~10 seconds)? My Fuze went into white-screen mode once, and doing a reset fixed this.

Also, if you connect it to the PC without turning it on beforehand, does it get recognized/mounted by the OS?

Highlighted
SanDisk Guru
Posts: 16,321
Registered: ‎04-17-2008

Re: An upgrade or a Downgrade? O_o


@fresnoca86 wrote:

/bump

 

Is anyone going to help me out here or should i just buy a new player?


 

Sometimes it takes a while for someone with an answer or suggestion to your request to see your post. We all don't 'live on-line' you know (it just seems that way Smiley Wink )

 

Doing the soft re-set suggested by Darhak is definitely the 1st thing you should try. It works more times than not. If it doesn't, something might have happened during your absence where the firmware did not install properly, causing this problem.

 

If the problem persists, try re-loading the firmware. You'll have to do this manually, but there are instructions for this in the sticky post with the links to the f/w download. Make sure you are attempting to install the correct version for your geographical area! And don't walk away this time. It only takes a minute or so. Watch to insure it loads correctly and that there aren't any error or information msgs. that pop up, but might have dissolved before you got back to your computer the first time you tried this.

 

Let us know how it goes and what works & what doesn't. Smiley Happy

Highlighted
Newbie
Posts: 9
Registered: ‎11-04-2008

Re: An upgrade or a Downgrade? O_o

first of thanks for replying, i just miss it lol. i tried the reset and was wondering if there was another reset. when i connect it to my pc it just doesn't show up. i regret updating the frimware >_<. i used their firmware upgrade program so i hope it chose the right location >>. any other idea?
Highlighted
SanDisk Fanatic
Posts: 303
Registered: ‎08-27-2008

Re: An upgrade or a Downgrade? O_o

Like Tapeworm said do a manual install he pointed you in the right direction.. That should work! George

*His* 8GB Silver Fuze v01.02.31A also 8GB MicroSDHC card installed *Hers* 4GB red Fuze with 16GB micro SDHC card! Firmware v01.02.31A still installed. Acquired another 8GB Fuze also with firmware v01.02.31A now..
Highlighted
SanDisk Guru
Posts: 16,321
Registered: ‎04-17-2008

Re: An upgrade or a Downgrade? O_o


@fresnoca86 wrote:
first of thanks for replying, i just miss it lol. i tried the reset and was wondering if there was another reset. when i connect it to my pc it just doesn't show up. i regret updating the frimware >_<. i used their firmware upgrade program so i hope it chose the right location >>. any other idea?

 

Did the re-set do anything to help? You could try switching your player to MSC mode. That makes it easier for your computer to 'see' it. This can be changed in SETTINGS > SYSTEM SETTINGS > USB Mode on your Fuze.

 

You can also revert back to the previous firmware version if you want to. You'll still have to do it manually though. Here's the link to it.

Highlighted
Newbie
Posts: 9
Registered: ‎11-04-2008

Re: An upgrade or a Downgrade? O_o

ok maybe i am not explaining this right. when i plug it into my computer it doesn't get in any way shape or form aknowleged by windows xp, as such a manual firmware install isn't possible. and as for switching to msc, did you look at my pic? all i get is a weird square of my background. i never seen anything like it. but the menu system is not there i think. it might just be fragged...  

 

as for the reset its weird, when i reset it it just comes on for like 5 secs and then shuts off. same weird green square. ill dig around with this firmware you linked to and see what i can do with it. thanks

Highlighted
SanDisk Guru
Posts: 16,321
Registered: ‎04-17-2008

Re: An upgrade or a Downgrade? O_o

Ok, sorry for the confusion. Try this . . . with your player off, slide the HOLD switch to the down postion (opposite of turning it on). Now while holding the center button down, plug your cable into the bottom of the Fuze (making sure it's already plugged into the computer). This should force an MSC connection regardless of the player's settings and you might be able to load the firmware in this mode. If it works, don't forget to slide the HOLD switch back.

 

If it doesn't try another USB port on your computer, preferably one in the back.

 

If it still remains in a DOA state, then maybe it time to take advantage of the 1 year warranty, either through where you bought it, or through SanDisk directly.

Highlighted
Newbie
Posts: 9
Registered: ‎11-04-2008

Re: An upgrade or a Downgrade? O_o

I lost all of the original purchase info so i will just have to buy another mp3 player. i can say it won't be a fuze. not really sure how it bricked itself but so be it. thank you for the help.