Reply
Highlighted
Newbie
Posts: 3
Registered: ‎11-18-2010

e-books-extracted to sansaclip-says nothing recorded- HELP

 
Highlighted
SanDisk Fanatic
Posts: 261
Registered: ‎09-05-2007

Re: e-books-extracted to sansaclip-says nothing recorded- HELP

[ Edited ]

Did you ensure the audiobooks were placed in the audiobooks folder?  For example, if you loaded using OverDrive Media Console, that app by default puts them into folder "Music" (you might want to look for them there, but that's not a good place for them as you don't get the resume function), and you have to click the "Advanced Options" button during the Transfer sequence and force them to go into folder "Audiobooks".

 

If that doesn't fix it, be sure to respond with the source of your audiobooks (ripped MP3s?  your local library?  Audible.com?) and the app you used to load your audiobooks (e.g., Audible, OverDrive, WMA, drag-and-drop) and the format (MP3, WMA, protected WMA), so we can better help you.

Highlighted
Newbie
Posts: 3
Registered: ‎11-18-2010

Re: e-books-extracted to sansaclip-says nothing recorded- HELP

it is in a file and is mp3.zip-WIN RAR

 

sorry to be such a bother..but just don't seem able to "get it".

Highlighted
SanDisk Fanatic
Posts: 261
Registered: ‎09-05-2007

Re: e-books-extracted to sansaclip-says nothing recorded- HELP

That means your music files are one or more MP3 files, but compressed into a special format that reduces the size of the file(s).  The Clip can't read compressed files.  You have to uncompress mp3.zip-WIN RAR so you can get at the MP3(s) inside, which you'll then put into the Clip's "Audiobooks" folder. 

 

The easiest is if your Windows can unpack that file.  Right click on mp3.zip-WIN RAR and look for something that says extract or unpack or unzip and choose that.  If nothing shows up like that, then double-click and see if you get an option to extract anywhere.  If not, you'll have to download some unpacker, like 7-zip or check here.

 

 

Highlighted
Newbie
Posts: 3
Registered: ‎11-18-2010

Re: e-books-extracted to sansaclip-says nothing recorded- HELP

thank you-it worked!!