Reply
Highlighted
Newbie
Posts: 3
Registered: ‎06-05-2010
Accepted Solution

big problem

[ Edited ]

I have got a problem with my Sansa clip mp3 player. The picture will show you my problem.

 

http://www.bild.me/bild.php?file=8574156Unbenannt.JPG

 

 

Message Edited by jonney on 06-05-2010 08:21 AM
Message Edited by jonney on 06-05-2010 08:22 AM
Message Edited by jonney on 06-05-2010 08:25 AM
Highlighted
SanDisk Guru
Posts: 16,318
Registered: ‎04-17-2008

Re: big problem

I don't see any problem. One (the one that says this is now it should be) is connected in MTP mode, and the other (yours) is connected in MSC mode.

 

Which mode is better? Depends on how you plan to use the device.

 

  • 'Syncing' with Windows Media Player, Rhapsody, Napster, Audible audio books or any other DRM-crippled or time-sensitve files = MTP.
  • Load your own music (like .mp3's bought on-line, or ripped from your own CD's) via drag & drop = MSC mode.

 

Don't use the Auto Defect mode.

Highlighted
Newbie
Posts: 3
Registered: ‎06-05-2010

Re: big problem

ok thanks. I have now an other porblem, becuase when i click on the musikfolder on the mp3 player its empty, but when i look on the mp3 player and there are circa 300 Musk files which i can hear but i cant see them on the computer.  the following picture will show my problem.

 

http://www.bild.me/bild.php?file=4916636mp3_prob2.JPG

 


 

Highlighted
SanDisk Guru
Posts: 16,318
Registered: ‎04-17-2008

Re: big problem

Your computer can only 'see' files that were added in the mode in which it is connected. In other words, if all your musisc was transferred to your player in MTP mode, you will not be able to see or access those files on your computer unless the player is in MTP mode. In MSC mode, you'll see nothing. The songs are still there; you just can't see them.

 

Likewise, if your music files were transferred in MSC mode, the player has to be hooked up in MSC mode before you can see or do anything with them. The problem with the Auto setting is that it can connect in either mode without your knowledge. If you use multiple computers and it's connectiing differently on each one, it can make it real confusing.

 

So, go into Settings > System Settings > USB Mode and change to the other setting, re-connect and you should be able to see your music. Smiley Happy

Highlighted
Newbie
Posts: 3
Registered: ‎06-05-2010

Re: big problem

ok but i dont understand the last part with the "go into Settings>System Settings>..." can you explain or post a screenshot or something like that?? that would be nice.
Highlighted
SanDisk Guru
Posts: 16,318
Registered: ‎04-17-2008

Re: big problem

On your Clip, one of the main menu items is Settings. Select this (center button). Scroll until you see System Settings. Select this (center button). Scroll until you see USB Mode. Select this. You should have 3 options, Auto (or Auto Detect), MTP & MSC. This is where you select the USB mode you wish the player to operate in.

 

Try one (not Auto; leave this alone), connect and see if your music files ae now visible. If not, disconnect, change to the other USB setting, reconnect and they should be there.