Reply
Highlighted
Newbie
Posts: 4
Registered: ‎01-06-2010

Volume and Music EQ Problem

[ Edited ]

I'd like to know if the following three problems are known to other people too and are likely a firmware issue that's already on its way to be solved or if my new sansa clip+ is defective:

 

  1. I can't change the volume on a good percentage of my songs, they only play very faintly (for example the album "Essential Yello" or same pieces from Rosalyn Tureck's "The Well-Tempered Clavier" recording from 1976) - yet I have no trouble at all with the same files on my PC (with foobar, Mediamonkey or other MediaPlayers), my daughter's Nano, on my Cowon D2 and my wife's S9.
  2. When I switch to a preset on the EQ (e.g., Pop or Rock), these files play louder all of a sudden even when I switch back to the default -- but they are faint again as soon as I touch the volume control.
  3. Sometimes, after recharge, the clock is so slow that it loses a couple of minutes every hour -- but this problem is usually gone with the next recharge.

Has anyone else these problems and what to make of them .. is it some strange problem with the files that doesn't show on any other player? A Firmware issue? Or a defective clip+?  

 

Thanks in advance for any help

Message Edited by PWinters on 01-06-2010 03:14 PM
PS: Could it be that the power goes down rapidly while listening to the radio? Since it's still very new, I am not certain but I think, the clip+ lasted only around 8 - 9 hours in this mode.
 
Message Edited by PWinters on 01-06-2010 03:19 PM
Highlighted
SanDisk Guru
Posts: 16,321
Registered: ‎04-17-2008

Re: Volume and Music EQ Problem

The combination of all these put together suggests to me that the unit itself might be a lemon. Especially the time-keeping issue. It shouldn't do that. I'd swap it for a new one where you bought it from (if possible).
Highlighted
Newbie
Posts: 4
Registered: ‎01-06-2010

Re: Volume and Music EQ Problem

If it's not a well known firmware-issue, I think, this will be the best solution. Bad luck, I guess.

 

Thanks

Highlighted
SanDisk Senior User
Posts: 120
Registered: ‎10-08-2009

Re: Volume and Music EQ Problem

Could it have something to do with replaygain?
Highlighted
SanDisk Guru
Posts: 16,321
Registered: ‎04-17-2008

Re: Volume and Music EQ Problem

[ Edited ]

turnstyle wrote:
Could it have something to do with replaygain?

 

#1 & #2 could be related to the ReplayGain issue with the latest firmware if the player is a Rev 2 model. Since the OP didn't specify which model he had or the firmware version, it's impossible to say.

 

But that wouldn't affect the clock in #3.

Message Edited by Tapeworm on 01-08-2010 09:04 AM
Highlighted
Moderator
Posts: 497
Registered: ‎01-19-2009

Re: Volume and Music EQ Problem

As there's only one version of the Clip+, coupling low volume with a clock issue sounds like a bad unit.

 

µsansa

Highlighted
SanDisk Guru
Posts: 16,321
Registered: ‎04-17-2008

Re: Volume and Music EQ Problem


microsansa wrote:

As there's only one version of the Clip+, coupling low volume with a clock issue sounds like a bad unit.

 

µsansa


 

Ah, indeed. I must've been transversed through a worm-hole ending up here when I thought I was in the Fuze board. Smiley Surprised
Highlighted
Newbie
Posts: 4
Registered: ‎01-06-2010

Re: Volume and Music EQ Problem

Update:

 

The replacement of my clip+ is working perfectly. Well, almost .. but the Replaygain issue has already been addressed elsewhere. And it's a minor point.