Reply
Highlighted
Newbie
Posts: 3
Registered: ‎01-05-2012

VEry strange problem

[ Edited ]

Hey guys!

 

I got big problems. i tried to solve it twice by live chat with support but they didn't help me.

The problem is that my player turn on but only a couple of minutes after plug off from PC (usb). After let's say

15 minutes it looks like dead. What's is very important - when i plug into PC the battery is just like before i unplugged.

what i did to solve this problem:

- i updated firmware twice (firstly by program secondly manually)

- many times format

 

Please guys help me because it's very annoying to get up every day and plug my sansa clip + to Pc for one second and then fully use this player.

 

 

Highlighted
SanDisk User
Posts: 26
Registered: ‎12-04-2011

Re: VEry strange problem

[ Edited ]

Not sure if I am understanding you correctly.  Have you tried charging your player via a wall adapter?  I use my Kindle adapter and it seems to charge my player nicely.  My computer is so old that it doesn't have enough power in the front to charge things.  The back USB connectors are being used already, so it is not convenient to use those connections.

 

Is your player actually charged, but showing nothing until you connect to your computer every time you want to use it?  Check you menu in settings and tell us if it's in Auto Detect, MTP or MSC in the USB Mode.  Maybe one of the experts can help you then.

 

 

Highlighted
SanDisk Guru
Posts: 16,317
Registered: ‎04-17-2008

Re: VEry strange problem

Could it be shutting off after a few minutes because you have the Sleep setting turned on? This will shut the player off after a user-determined period of time, kind of like a timer.

 

The other setting that can shut the player off is the Power Saver. This will shut down the player after so many minutes of inactivity (paused or not playing) so it saves the battery from discharging.

Highlighted
Newbie
Posts: 3
Registered: ‎01-05-2012

Re: VEry strange problem

[ Edited ]

@RoseP wrote:

Not sure if I am understanding you correctly.  Have you tried charging your player via a wall adapter?  I use my Kindle adapter and it seems to charge my player nicely.  My computer is so old that it doesn't have enough power in the front to charge things.  The back USB connectors are being used already, so it is not convenient to use those connections.

 

Is your player actually charged, but showing nothing until you connect to your computer every time you want to use it?  Check you menu in settings and tell us if it's in Auto Detect, MTP or MSC in the USB Mode.  Maybe one of the experts can help you then.

 

 


i never tried to recharge it wall adapter. i got qute new computer.

But you are right Is your player actually charged, but showing nothing until you connect to your computer every time you want to use it?  i got mark auto detect option.

Highlighted
Newbie
Posts: 3
Registered: ‎01-05-2012

Re: VEry strange problem


@Tapeworm wrote:

Could it be shutting off after a few minutes because you have the Sleep setting turned on? This will shut the player off after a user-determined period of time, kind of like a timer.

 

The other setting that can shut the player off is the Power Saver. This will shut down the player after so many minutes of inactivity (paused or not playing) so it saves the battery from discharging.


But my problem exists only after i totally shut off my player.

Highlighted
Newbie
Posts: 18
Registered: ‎01-08-2012

Re: VEry strange problem

Give us a better understanding of your problem??? I am not getting what you are saying.

your screen will go blank after a minute or two, check your settings for sleep or power saver mode.

I just printed out the user manuel and its 35 pages ---but it covers all you need to know.

Bogator