Reply
Newbie
Posts: 4
Registered: ‎12-30-2011

Sansa Clip+ not booting (looping start screen)

[ Edited ]

Hello,

 

I was happy with my black Sansa Clip+ until I lost it two months ago. So I bought another one, a white one. But this is another story. Therefore, let's start again. I was happy with my white Sansa Clip+ until it started not starting anymore. It was last week.

 

The way it doesn't start is in starting again and again repeatedly. The animated start screen is displayed indefinitely, and the device doesn't boot further. I really like this little animation by the way. Liked.

 

For a more precise idea of the issue, I made you a video:

 

video

http://twitpic.com/b8hzew

 

I tried :

  • Resetting it by pressing the Power button a large amount of seconds;
  • Waiting until there's no more battery at all and plug it in again;
  • Plugging it to a Linux computer. Plugging it to a Macintosh computer. Both doesn't mount it;
  • Running lsusb on Linux in order to see what is plugged, even if not mounted. It doesn't appear there;
  • Singing to it. It doesn't seem to make a difference;

I think that the filesystem and/or the firmware is broken, corrupted, damaged, collapsed. I plan to properly reformat the volume and reinstall the firmware. But I need it - if not to be mounted - at least to be seen by a computer.

 

How can I do this?
I'm sinking into despair :-)

Thank you,
Best,
Nicolas.

SanDisk Guru
Posts: 16,310
Registered: ‎04-17-2008

Re: Sansa Clip+ not booting (looping start screen)


@nicolas wrote:

 

I tried :

  • Resetting it by pressing the Power button a large amount of seconds;
  • Waiting until there's no more battery at all and plug it in again;
  • Plugging it to a Linux computer. Plugging it to a Macintosh computer. Both doesn't mount it;
  • Running lsusb on Linux in order to see what is plugged, even if not mounted. It doesn't appear there;
  • Singing to it. It doesn't seem to make a difference;

 



Doesn't say much for your siniging ability . . . I doubt you should try out for American Idol. Smiley Very Happy

 

 

Seriously though, why don't you call SanDisk Tech Support. If they can't get it going for you, they'll replace it under warranty. Smiley Happy

SanDisk Guru
Posts: 8,152
Registered: ‎12-11-2007

Re: Sansa Clip+ not booting (looping start screen)

I hate even asking, but can you connect to a Windows PC?  If so, you might try manually reapplying the latest firmware (see the firmware upgrade sticky thread above); and, if that doesn't work, reformatting the player via Windows (note:  this will delete your content).  

SanDisk Guru
Posts: 5,822
Registered: ‎12-26-2007

Re: Sansa Clip+ not booting (looping start screen)

See if the device will mount id you press and hold the center "select" button during the process. You can then try reapplying the firmware (be sure to unzip / decompress the bin file first).

 

Bob  Smiley Surprised

Newbie
Posts: 4
Registered: ‎12-30-2011

Re: Sansa Clip+ not booting (looping start screen)

Thank you all for your anwsers. Smiley Happy

 

@neutron_bob: No, it doesn't work either. And I can't reapply the firmware since I don't have access to the device from a computer.

@Miikerman: I don't have any Windows computer in my entourage, but I'll try to see if I can find one for testing this.

@Tapeworm: Ahaha. And I've just called Tech Support, it seems they're going to replace it!

Newbie
Posts: 8
Registered: ‎06-23-2011

Re: Sansa Clip+ not booting (looping start screen)

Got the same issue - thinking must be corrupt cBase or something.

My fault, was working fine and I thought I'd shove a new 64gb Sandisk Class10 microUSB card into it...it never booted fully with it in, just froze, so I turned it off, took out the sdcard and now it just sits frozen on the "flower".

 

As per nicolas, tried all the reboots (holding every conceivable button combination with the power button, held centre button and plugged into PC and tried on Mac, nothing.

 

Have trawled these forums for a couple of hours - seems like I need to write off $25 and buy a new one unless anyone has a new Ninja nutton combo that will unlock this thing?!!

SanDisk Guru
Posts: 2,954
Registered: ‎09-06-2008

Re: Sansa Clip+ not booting (looping start screen)

If you got it new, it's still under warranty.

 

Have you really done everything slowly and systematically?

 

1) Reset: Holding down power button for a full 30 seconds after it goes dark.  If you listen through headphones you'll hear a little click when it actually resets after going dark. You didn't mention this.

 

2) Open Windows Explorer (Computer or my Computer) on the PC, connect cord to PC, hold down << button and connect microUSB.

 

3) Same as above with center and other buttons.

 

4) Hold center button and then hold power button. Try other buttons too.

 

If none of that works, maybe you can get a warranty replacement.

Newbie
Posts: 1
Registered: ‎12-03-2015

Re: Sansa Clip+ not booting (looping start screen)

https://www.youtube.com/watch?v=zN-b0AfiQnU

 

Try this, one of the buttons seemed to have been stuck due to moisture o something and it released as soon as a I opened it, I just shut it back and it worked just fine.

SanDisk Guru
Posts: 8,152
Registered: ‎12-11-2007

Re: Sansa Clip+ not booting (looping start screen)

Thanks for the suggestion--albeit, to a post from more than a year ago!    Smiley Wink