Reply
Highlighted
SanDisk User
Posts: 27
Registered: ‎10-18-2009
Accepted Solution

My Sansa Clip + don't react anymore !!!

Hi, i was on street listening mp3 with my Sansa Clip + and the music stop, i check in case it was low battery signal but no, nothing, i come home and put the usb on it to try recharging, nothing !! what is that ???

 

He didn't fall or have any shock, worked perfect until one hour ago....

 

PS : i live in France, so customer service here ?.....

 

Thank's

Highlighted
SanDisk Professor
Posts: 473
Registered: ‎07-28-2010

Re: My Sansa Clip + don't react anymore !!!

Have you tried holding the power botton for about a minute?

Highlighted
SanDisk User
Posts: 27
Registered: ‎10-18-2009

Re: My Sansa Clip + don't react anymore !!!

[ Edited ]

Hi, i just tried now that do nothing.... Smiley Sad

 

 

Edit: that do nothing at the moment, but 2 min after i wanted to try again and when i just touched the power button it work again !!!!!!!

 

What was that ?????

 

Thank's  Jamieson Smiley Happy

Highlighted
SanDisk Professor
Posts: 473
Registered: ‎07-28-2010

Re: My Sansa Clip + don't react anymore !!!

I forgot to tell you that you have to cross your fingers for it to work  Smiley Very Happy

 

Highlighted
SanDisk User
Posts: 27
Registered: ‎10-18-2009

Re: My Sansa Clip + don't react anymore !!!

Smiley Very Happy but that mean what ? what happened to my Sansa ?

Highlighted
SanDisk Professor
Posts: 473
Registered: ‎07-28-2010

Re: My Sansa Clip + don't react anymore !!!

It was just a small glitch nothing worry about.
Highlighted
Newbie
Posts: 3
Registered: ‎10-26-2010

Re: My Sansa Clip + don't react anymore !!!

I think there is something to worry about.  I had the same problem on my Clip+.  The trouble is it kept happening more and more often as time went on.  Now, it plays for under ten minutes before it goes out, as if the battery is dead.  But the battery is not dead (97% charged).  There is definitely something wrong.

 

I have tried to update the firmware, but I can't because it's up to date. I have had it less than a month.  If I don't resolve it somehow, it's going back to the store.

Highlighted
SanDisk Professor
Posts: 473
Registered: ‎07-28-2010

Re: My Sansa Clip + don't react anymore !!!

 


@pmedeco wrote:

I think there is something to worry about.  I had the same problem on my Clip+.  The trouble is it kept happening more and more often as time went on.  Now, it plays for under ten minutes before it goes out, as if the battery is dead.  But the battery is not dead (97% charged).  There is definitely something wrong.

 

I have tried to update the firmware, but I can't because it's up to date. I have had it less than a month.  If I don't resolve it somehow, it's going back to the store.


 

I'm sorry to hear about your trouble with your CLip+. Do you need to charge it again once it turned off or can you just press the power button and it will turn back on? It is also possible that your Clip+ was set to shut down at a certain time. Can you check under System Settings > Sleep if it is enable.

 

Last step is reload the firmware. Here is the step on how to reload the Firmware manually.

 

 

If all steps fails, I would suggest that you do return it to the store.

Highlighted
SanDisk Guru
Posts: 8,152
Registered: ‎12-11-2007

Re: My Sansa Clip + don't react anymore !!!

I think it's fair for a manufacturer ro ask a customer to try certain remedies.  But if the problem recurs again or especially more than one time, it certainly is time to re-contact the manufacturer and ask for a replacement. 

Highlighted
Newbie
Posts: 3
Registered: ‎10-26-2010

Re: My Sansa Clip + don't react anymore !!!

I do have to press the power button, but I have to keep pressing it for 15 seconds just to turn it back on.  In other words, it won't power up unless I reset it. 

  

I carefully followed the instructions you guided me to and successfully reinstalled the firmware but my hope for solving the problem was immedialty dashed. As the music updated, the status bar lit up to the end but then the Clip+ crashed, going no further. Another series of resets followed with the same end result. 

 

Since I had previously reformatted the memory in the Clip+'s Settings before reinstalling the firmware, there should have been be no music to update. So I suspected that the reformatting did not work.  I reformatted again a few times, now with the newly reinstalled firmware, but no change.  So then I connected it to my PC and reformatted the memory externally.  That worked. The Clip+ got past updating the music. 

 

Feeling I was over the last hurdle, I re-loaded some music and it played.  Then it shut off after two songs, just under ten minutes, again. I added an 8G microSD card, loaded music, and the same thing happened.  The Clip+ stops. So I'm back to were I started from. 

 

PS. I had reset to factory settings and I verified the timer function was off.  I'm assuming that holding the power button down for 15 seconds is a soft reset.  Is there a way to hard reset the Clip+, or am I simply out of options?