Reply
Highlighted
Newbie
Posts: 1
Registered: ‎12-05-2008

Computer won't recognize my player anymore- Nither will Rhapsody

So my clip was working great during the free traial(s). I loved it. My sister-in-law bought one a week before I did but with more memory. I have only used Rhapsody to load songs onto my player. Everything worked well. Almost a month after my paid subscription none of my songs would work, saying that I needed to plug my player back into Rhapsody to update the licensing or whatever. I had to do this once before and had no problems. But when I went to  plug it in and do it, It didn't show up. It doesn't connect anymore. It isn't the cord because I've used the cord with another player and it isn't just my computer because I have tried to connect it to my laptop, my fiance's computer, and several school computers. I visited the technical support website and tried EVERY single suggestion but none seem to work. I click on my computer and no matter what I do or how many times I refresh it, it doesn't show up. It charges but it doesn't show the arrows and say connected. My sister has had the same problem now as well. I even uninstalled and reinstalled Rhapsody. I amd esparate. Can anyone help?

 

-Britney

Highlighted
Newbie
Posts: 2
Registered: ‎12-16-2008

Re: Computer won't recognize my player anymore- Nither will Rhapsody

I have a Sansa View and I have this problem as well. Sometimes the computer will read the device, often it won't. It also doesn't show up under Windows Media Player when this happens. Anyone know what the deal is?