Reply
Highlighted
Newbie
Posts: 7
Registered: ‎12-11-2011
Accepted Solution

Another weird Playlist problem, songs DISAPPEAR!

I use Winamp to create a m3u file and save it into Music on my SansaClip. No problem.

 

But I've been trying to save 5 albums into a list. 43 songs total. I click on this m3u file and Winamp plays the 43 songs.

 

Yet my SansaClip only wants to play 40 songs!! 3 songs just AREN'T RECOGNIZED by it. How weird is that??!!

 

3 songs off the album Innerspeaker by Tame Impala just don't get on the playlist somehow. Ironically, one of the songs that "disappears" is called "It Is Not Meant To Be".

 

Maybe I should take my cue from this, and just give up. But it's so annoying! Anyone else had similar problems, or know a fix?

 

 

Highlighted
Newbie
Posts: 7
Registered: ‎12-11-2011

Re: Another weird Playlist problem, songs DISAPPEAR!

Wow, just noticed a connection between the 3 songs which disappear.

 

"It's Not Meant To Be", "Jeremy's Storm", and "I Don't Really Mind".

 

Apostrophes!

 

But I have other playlists with songs that have apostrophes in the title. This is so WEIRD.

 

 

 

Highlighted
Newbie
Posts: 7
Registered: ‎12-11-2011

Re: Another weird Playlist problem, songs DISAPPEAR!

OK, so I deleted the album from the Clip, made a copy of it with the apostrophes taken out, put this one on to the Clip, made those 11 songs into a playlist, and .... they are all there!

 

Problem solved! But why is my SansaClip seemingly allergic to APOSTROPHES??!!

 

Bizarre!

 

Highlighted
Newbie
Posts: 5
Registered: ‎05-21-2012

Re: Another weird Playlist problem, songs DISAPPEAR!

I have a similar problem, songs disappear off of my mp3 as well. The only differences are 1. They have no apostrophies. and 2. The songs stay on for a while. (Like a day or so). When I put them on again, three things may happen. 1. They disappear again after some time. 2. They remain on the mp3 for good, (or as long as I want them there). Or 3. They don't sync in the first place. I get these songs from "listentoyoutube.com" if that info helps. Can anyone help me?

Highlighted
SanDisk User
Posts: 26
Registered: ‎01-12-2010

Re: Another weird Playlist problem, songs DISAPPEAR!

I have a similar problem, but with making a playlist with international/Japanese characters in song or artist names and syncing it to my Clip+ via Media Go then a notifier pops up and tells me that the song can't be added to the playlist due to the limit of international symbols it can handle...so I'm forced to either not have the playlist or edit all the entries to not have international symbols.

 

What are the international symbols anyway? (it seems that the Roman Numerals and those wierd looking square brackets count as such)

Sansa Clip+ 8GB + 8GB microSD formatted by phone/4GB microSD Card|Sony PSP 32GB microSD in a Memory Stick Pro Duo adapter|Samsung SGH-T839 (Sidekick - Tmobile)|Samsung Gravity T (Father is now using it)|(headphone jack not working right) 4GB Sansa Clip+