Posts: 1
Registered: ‎04-26-2008

Altec Lansing im413

I bought an im413 off of eBay- it just arrived and my Sansa e270 will not work with it.  The FM radio works.  I turned on the e270, installed the docking adapter, docked it and adjusted the controller from FM to Sansa- and nothing. Is there a trick that I'm unaware of?  I followed the instructions to the letter.  Did not try to do anything with the remote, is that required?


Any help would be appreciated.





SanDisk Guru
Posts: 16,301
Registered: ‎04-17-2008

Re: Altec Lansing im413

Is your firmware up to date? I know it matters with the Sansa dock, but I'm not sure if it's necessary with the Altec Lansing.
Posts: 6
Registered: ‎04-01-2009

Re: Altec Lansing im413

I just bought one also.  It works great but I can't figure out how to insert the battery into the remote??!!  It's making me crazy.  Any Suggestions?

Thanks -

Posts: 3
Registered: ‎05-06-2009

Re: Altec Lansing im413

I called the company and they said to use your fingernail in the slot area - have the remote upwards helped me - where it looks like a gap and then push and hold it there and

(if I remember correctly - I just got it this afternoon) pull up from underneath - it slides out.


I know it's really goofy and flimsy but took the chance when I bought the system.

That and the FM wire were the complaints I read.


Also, put the battery in with the writing up so it faces the back - if that made sense lol.


Now, I used my Fuze in the dock today on and off and now I can't get the Fuze to play and the battery

in the Fuze shows it's at 63 -65 % charged. I put rechargeable batteries first in the unit and it worked then 

when it didn't I thought the batteries were low so I recharged them and put reg. New batteries in it and also 

tried the power cord and the Fuze lights up but won't play (radio works) so now that's why I just registered to find out 

if anyone knows about this ? Saw your question first so I figured if I help someone first I might get some good luck with my dilemma. 


Sorry for the of topic part @ the end - just P'Oed since I just got it and it's not working right after it first did a few hours ago. Smiley Mad




Posts: 4
Registered: ‎01-10-2009

Re: Altec Lansing im413

Anyone know where I can get hold of a replacement remote( 2 actually) for the IM413 - Tried the Altec Lansing site but they won't ship outside of the USA - I'm in the UK