Reply
SanDisk Senior User
Posts: 142
Registered: ‎11-26-2015

Re: Ultra II 480G Questions....

Phone call from SanDisk received today.  Package arrived.

The are sending a unit that has been checked to match the unit I still have, with identical hardware and firmware.

 

I should receive the package within a week.    They wanted me to understand that the unit I receive is new, but has been opened to verying it has the same firmware as the unit I have.... 

 

I told them I understand perfectly why this is being done....

SanDisk Senior User
Posts: 142
Registered: ‎11-26-2015

Re: Ultra II 480G Questions....

Thought you folks deserved an update.....

Today I received a Replacement Ultra II 480GB drive....

Installed in Raid0, tested, and it has same good specs as before.

Dashboard says both drives report as same hardware name.

Dashboard says both drives have same X31200RL firmware.

Serial numbers are far apart, but that doesn't concern me at all...

I'd like to thank the support forks at SanDisk for the exchange...
--

SanDisk Senior User
Posts: 142
Registered: ‎11-26-2015

Re: Ultra II 480G Questions....

By the way.... I tried to register the exchanged SSD today, and  the SanDisk Registration Site would not accept the serial number of the Exchange SSD. as a legal serial number.......

 

 

 

NOW WHAT??????

SanDisk Guru
Posts: 4,548
Registered: ‎07-18-2007

Re: Ultra II 480G Questions....

open a support ticket with sandisk support and they will take care of it for you

 

http://kb.sandisk.com/app/ask/

SanDisk Senior User
Posts: 142
Registered: ‎11-26-2015

Re: Ultra II 480G Questions....

I emailed the SanDisk fellow who workied on the exchange.... and included a picture of their site rejecting it...

He registered it for me....  Thanks!

SanDisk Senior User
Posts: 142
Registered: ‎11-26-2015

Re: Ultra II 480G Questions....

[ Edited ]

So I beat on the new-identical hardware SSD Raid 0

It is working beautifully.... Individual speed of this SSD raid vs the prior dis-simelar hardware/firmware raid is identical... But it 2 identical Hardware/Firmware SSD in Raid 0 matches what the Disc Controller MFG wants to see... So if Controller MFG is happy, I know I've done all I can do to make it "Right".....

An update to this addendum: The Program I'm using it on: Adobe Premiere Pro V6.05, uses the media drive in conjunction with a Database, which is on a different physical drive, Also a SSD -- Samsung 840. This is the infamous drive that slows down over time...
Since the Database and Media drive works in tandem, If the Database Drive slows down, then the Media Drive slows down.... Be it Spinning Drive or SSD.
 I copied the Database Data, Deleted it off SSD, and then copied it back to the Database SSD (Samsung)... and this made the Database SSD return to it's full speed, which rippled down (Via Premiere Pro) and an overall improved lookup and video display.... (No 'Dropped' Frames!)

And this improvement rippled down to the Spinning drive Raid 0.... as well...

At this point, I can use SanDisk SSD Raid as the "Fast Raid", and Spinning Drive Raid as an "Archive Raid"....

And happiness has returned to the system!

--