Reply
Highlighted
Newbie
Posts: 8
Registered: ‎08-11-2015
Accepted Solution

SanDisk Ultra II - Write Errors

I recently purchased 2 240gb Ultra II's.  My intention is to use them for image cloning of my C drives.

 

I use an

Apricorn EZ-Upgrade SATA Notebook Hard Drive Upgrade Kit with USB 3.0 Connection and Enclosure EZ-UP3

Link to device google the above and check it on Amazon

 

I've been using this device for about three years now, once a week to make system backups.

 

After I clone a drive, I boot from it to verify that it was cloned correctly.

 

I used this device to try and clone to both Ultra II's and during the cloning process I received over 20,000 write errors.

Since I had that many erors there was no point in continuing the clone so I aborted the operation.

 

When I go into Win 8.1 Disk Management, the drive is marked as offline and I cannot reformat the drive.

 

Both drives exhibit the same problem.

 

I contacted Sandisk for an RMA for both drives 3 or 4 days ago and their response so far has been for me

to run their Sandisk SSD Dashboard.  The dashboard shows the drives as good with no errors.  I've sent the

results to Sandisk and have done some further testing.

 

It seems that if the SSD's are in an external enclosure connected to either a USB 2.0 or USB 3.0 port

the cloning process gets thousands of write errors.  If I put the same SSD into a removable drive bay that

connects directly to the motherboard I can clone the drive with Acronis True Image Home.

 

The SSD's should be able tobe used in external enclosures to perform a cloning process.

 

I use the same exact system and enclosure to clone to OCZ, Crucial, Kingston, Intel, and Samsung

SSD's with absolutely no write errors.

 

Has anyone experienced this type of behavior when cloning using the above device.

 

I have spent several hours working on this issue and I am about to return the SSD's to the vendor

I bought them from and buy 2 Samsung SSD's

 

Thioughts and suggestion please.

Newbie
Posts: 8
Registered: ‎08-11-2015

Re: SanDisk Ultra II - Write Errors

 

Update.  Sandisk finally gave me an answer and offered to RMA the drives as a courtesy saying they

could find no idication of issues with the SSD's from the data I sent them.

 

They suggested that my Apricorn external enclosure went bad from the time I used it last till I

tried to clone my C drive to one of the new SSD's.

 

I use that external enclosure at least once a week every week and I have a second Apricorn enclosure

that i tried and got the same issues.  It is highly unlikely that both Apricorn enclosures are bad especially

since I have cloned my C drive using both enclosures with a Samsung SSD on 8/15/15.  Absolutley no errors.

 

I have since RMA'd the SSD's back to the vendor I purchased them.

 

I have asked Sandisk to keep this issue open as I intend to replace a 5 year old USB 3.0 add-in card

with a different brand and probably better support of USB 3.0.  I will report back to Sandisk and this

forum after I have replaced the USB 3.0 card.

Newbie
Posts: 8
Registered: ‎08-11-2015

Re: SanDisk Ultra II - Write Errors

OK, I have replaced my USB 3.0 card.

 

I inserted a SAnDisk flash drive that was getting "Failed to Start" errors and now it inserts correctly.

 

I have alreadyRMA'D the SSD's back to the vendor of purchase, but I suspect that if I tried a clone

operation with the Apricorn enclosure and EZgig 4 software that I would have no issues.

 

I am going to try a clone operation to a Samsung SSD now just to verify that I can still clone

my drive with the same enclosure but new USB 3.0 controller.

 

I will report back.

Newbie
Posts: 8
Registered: ‎08-11-2015

Re: SanDisk Ultra II - Write Errors

I've just completed a clone operation with the new USB 3.0 controller.

 

The clone operation completed without errors.

 

I did not test with a SanDisk Ultra II SSD since I RMA'd them back to the vendor of purchase.

 

I did test with a SanDisk Ultra flash drive which would give me a "failed to start" in any USB 3.0 port.

 

Now, However, with the new controller, the flash drives are recognized and insert properly.

 

I will assume that the controller card was outdated since it was 5 years old or older and that

the new controller card will function properly with the SanDisk Ultra II SSD's.

 

I will consdier this thread resolved.  If I run into any new issues with the new controller I will report back.

SanDisk Guru
Posts: 4,548
Registered: ‎07-18-2007

Re: SanDisk Ultra II - Write Errors

Thanks for posting the update!