Reply
Newbie
Posts: 2
Registered: ‎12-28-2014

Dashboard not detecting 128gb Ultra SSD

Hi there.

 

I initially had my Ultra II SSD running along side my primary sata hard disk. The dashboard detected the SSD fine in this setup.

 

Now my SSD is my boot disk, with the dashboard installed it will not detect the drive at all?

Model, Firmware etc etc is all blank and everything else greyed out.

 

Any advice? Strange how it works fine when i use the hard disk as boot drive but not the other way round.

 

Thanks

SanDisk Professor
Posts: 544
Registered: ‎12-10-2014

Re: Dashboard not detecting 128gb Ultra SSD

Hello,

 

You can check in the device manager to see if the ssd is detected correctly as Sandisk SSD and as a normal SATA device. If its not because of the sata controller or you are using RAID configuration it can be that the dashboard will not detect the ssd at all or with missing info.

 

You can also check if you have the latest version of the dashboard because there were a lot of bug fixes included.

 

 

Good Luck

#Missing the keyboard? Press F1 for help#
Newbie
Posts: 2
Registered: ‎12-28-2014

Re: Dashboard not detecting 128gb Ultra SSD

Hi.

It shows up in device manager as "SanDisk SDSSDHII120g SCSI Disk Drive"

 

Im not using a RAID setup and have the latest version of the dashboard.

 

Strange how it detected fine using my hard disk as the boot drive.

SanDisk Professor
Posts: 544
Registered: ‎12-10-2014

Re: Dashboard not detecting 128gb Ultra SSD

Hello,

 

The drive is not detected as a normal ATA device but SCSI drive so the controller prevents the sata commands to pass from the ssd to the os in order to be detected by the dashboard.

 

you cannot do much at this time but sandisk says that the newer version of the dashboard will resolve this issue.

Good Luck

#Missing the keyboard? Press F1 for help#