Reply
Newbie
Posts: 2
Registered: ‎03-13-2016

Bad blocks with new drive

I've just installed a 960Gb Ultra II, and the Sandisk Dashboard reports "Total bad blocks" = 1202. This seems quite a lot for a new drive - is this OK, or should I return it for replacement? (Other health parameters reported are OK.)

SanDisk Professor
Posts: 544
Registered: ‎12-10-2014

Re: Bad blocks with new drive

Hello, 

 

in that case i think that the new version of the ssd dashboard software from sandisk was not updated correctly and have an issue with the smart attributes in the drives. i would recommend a 3d party software to check also the status of the ssd and if that also states that the ssd is defective then of course you can replace it with a new one

 

 

i personally im using the crystal disk info to check the smart status of the ssd

 

 

Good Luck

#Missing the keyboard? Press F1 for help#
Newbie
Posts: 2
Registered: ‎03-13-2016

Re: Bad blocks with new drive

Thanks - I've run Crystal Disk Info 6.7.5, and it gives hex "4B2" in the "Total Bad Block" SMART field. This is the same as "1202" decimal that I received from the Dashboard app.

Steve

SanDisk Professor
Posts: 544
Registered: ‎12-10-2014

Re: Bad blocks with new drive

Hello, 

 

in that case you can now contact the sandisk support to verify if these defective blocks can be considered critical on the state of the drive and if that needs replacement

 

here you can find the form to send a mail to the support

http://kb.sandisk.com/app/ask/

 

 

Good Luck

#Missing the keyboard? Press F1 for help#