Reply
Newbie
Posts: 3
Registered: ‎01-03-2016

SanDisk SecureAcess is Already Running - PLEASE HELP!!

Hi guys,

 

I would be so grateful if anyone out there can help me, or shed any light on this. 

 

I used the vault which I installed on my Ultra Fit 64GB drive, and I filled the vault completely. Everything was fine, and I could access files, but after the 3rd of using it, it said "SanDiskSecureAcess is Already Running."

 

I have tried it on about 5 different laptops and PC's but it just comes up with the same message, even if its the first time that I'm using that machine. 

 

Very silly of me, but I don't have a back up of these files anywhere else Smiley Sad

 

Does anyone have any idea what the issue could be? 

 

I can see all of the encrypted in the settings folder, is there anything I can do with them to get my data back? The vault software wont open at all, no matter what I do!

 

Thank you.

Newbie
Posts: 1
Registered: ‎01-15-2016

Re: SanDisk SecureAcess is Already Running - PLEASE HELP!!

Hello 

Did you manage to fix the issue? im having same issue

D

Newbie
Posts: 3
Registered: ‎01-03-2016

Re: SanDisk SecureAcess is Already Running - PLEASE HELP!!

Nope not at all, to be honest I wouldn't have a clue where to begin anyway. Have you had any luck?

Newbie
Posts: 3
Registered: ‎02-15-2016

Re: SanDisk SecureAcess is Already Running - PLEASE HELP!!

I had the same problem and brainstormed 4 a month, re-installing the software on the stick but in that case the password wasn't excepted with the excisting vault. More efforts I will spare you sind you probably wanna know what worked (for me)

Well.

In the folder on the stick  "SanDiskSecureAccess Settings" there is a file called "lock".

The highttech solution is to rename the file 2 something else and voila....everything worked.

My vault had 2 be repaired but there seemes to be an integrated repairtool which did his/her work excellent.

Hope it will work 4 you as well.

succes

btw. letme know if it did.

Newbie
Posts: 3
Registered: ‎01-03-2016

Re: SanDisk SecureAcess is Already Running - PLEASE HELP!!

OMG WOW!!! This actually worked!!!! How did you come up with that solution?

 

Thank you so much, I really appreciate it!

Newbie
Posts: 3
Registered: ‎02-15-2016

Re: SanDisk SecureAcess is Already Running - PLEASE HELP!!

You're welcome. I guess I just got lucky fooling around. Glad 2 hear you can acces your taxcheat files again Smiley Happy .

Spoiler
 
Newbie
Posts: 3
Registered: ‎02-15-2016

Re: SanDisk SecureAcess is Already Running - PLEASE HELP!!

I might add this problem occurs when you extract the stick before closing the program/vault. But thats pretty obvious i guess.

Newbie
Posts: 1
Registered: ‎04-26-2016

Re: SanDisk SecureAcess is Already Running - PLEASE HELP!!

You just saved me a TON of trouble.  Have been messing with this issue for 3 days before surrendering and GOOGLING it.  Thank you!


@Absoloodlee wrote:

I had the same problem and brainstormed 4 a month, re-installing the software on the stick but in that case the password wasn't excepted with the excisting vault. More efforts I will spare you sind you probably wanna know what worked (for me)

Well.

In the folder on the stick  "SanDiskSecureAccess Settings" there is a file called "lock".

The highttech solution is to rename the file 2 something else and voila....everything worked.

My vault had 2 be repaired but there seemes to be an integrated repairtool which did his/her work excellent.

Hope it will work 4 you as well.

succes

btw. letme know if it did.


 

Highlighted
Newbie
Posts: 1
Registered: ‎05-08-2016

Re: SanDisk SecureAcess is Already Running - PLEASE HELP!!

This is a message for ABSOLOODLEE.

 

I joined this forum specifically to leave you this message of thanks.

 

I have spent a great deal of time copying info to a 32gb Sandisc USB Memory stick and when I was almost done, I received the 'Already Running' Pop Up / Message.  If not for you, I don't know how I might have overcome the problem I was now facing.  You are a genius.  Your fix worked INSTANTLY.  How you ever discovered it is beyond me but I am very grateful that you did.

 

Many thanks indeed

 

Richard

Newbie
Posts: 1
Registered: ‎12-28-2018

Re: SanDisk SecureAcess is Already Running - PLEASE HELP!!

Hello, I have re-run SanDisk application Vault.  Firstly it will say it is already open.  But we need to ignore that message and try again by clicking the Vault.  If it does not work, right click on application and RUN AS ADMINISTRATOR, then it will open the password screen.  If you remember the password, just enter it or if forgotten, click on the password hint so you know what it was. Then it worked and I could access my files.  However, when closing down, do it in order by exiting application from its window properly.  Then on the task tray on the bottom right you have to find out SanDisk icon (cylinder like) which needs to be closed. Then you eject the flash drive SanDisk in normal manner, i.e. by right clicking on the drive letter and EJECT. Then remove the pen drive.  It should work.